LMDE resolution problem

Archived topics about LMDE 1
Forum rules
nidwow
Level 2
Level 2
Posts: 52
Joined: Sat Mar 20, 2010 6:30 am

LMDE resolution problem

Postby nidwow » Fri Oct 28, 2011 6:10 pm

Installed LMDE on my old laptop DELL Latitude D610. Everything went well so far.

Somehow my display kind of too wide (1872x768) while my LCD display is only 1024x768. This created problem on the right side of the screen. My standard icons (volume control, clock, battery, network icon and update manager icon) all gone. Well, actually they are still there but all to the right side which I can not see.

My system info reporting:

Code: Select all

-Display-
Resolution      : 1872x768 pixels
Vendor      : The X.Org Foundation
Version      : 1.10.4
-Monitors-
Monitor 0      : 1024x768 pixels



How can I change display resolution from 1872x768 to 1024x768 to match my LCD size. I have no idea where 1872 came from.

Thank you,
Nid

nidwow
Level 2
Level 2
Posts: 52
Joined: Sat Mar 20, 2010 6:30 am

Re: LMDE resolution problem

Postby nidwow » Sat Oct 29, 2011 6:42 am

Very strange!

Got up this morning turn on the laptop the problem went away. My screen went back to normal system info reporting 1024x768 on display resolution and monitor 0.

I rebooted powering off and on last night nothing seem to work. Turn off laptop went to bed, woke up this morning and LMDE fixed itself :lol:

Code: Select all

-Display-
Resolution      : 1024x768 pixels
Vendor      : The X.Org Foundation
Version      : 1.10.4
-Monitors-
Monitor 0      : 1024x768 pixels


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests