GRUB loading

Archived topics about LMDE 1
Forum rules
AienTech
Level 1
Level 1
Posts: 12
Joined: Wed Nov 09, 2011 12:25 pm

GRUB loading

Postby AienTech » Wed Nov 09, 2011 12:48 pm

Hi, i'm newbie to linux
i have ASUS K50IN with 500GB hard and i only had linux mint (the latest) on my laptop... i was installing it again and after a while my laptop stopped working
so i restarted it with power button, and after my boot loaded, it said that:

GRUB loading...
Welcome to GRUB!

error: file not found.
Entering rescue mode...
grub rescue>_

i can't boot from my dvd and i have mint in my flash, but it asks me root password for any operation...
anyone can help?

User avatar
Oscar799
Level 19
Level 19
Posts: 9418
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: GRUB loading

Postby Oscar799 » Wed Nov 09, 2011 2:31 pm

You posted this question three times in different places
Please don't do that
Duplicate posts deleted
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789

lebigouden
Level 1
Level 1
Posts: 11
Joined: Mon Oct 31, 2011 6:18 am

Re: GRUB loading

Postby lebigouden » Wed Nov 09, 2011 3:12 pm

Sounds to me like you interrupted the installation process.. First i'd try to boot from the liveCD and fix it from there. At the beginning of the boot, hold the appropriate key for your computer to change the BIOS settings, from there change the values to make it boot from the CD-rom before the hard disk. If it doesn't work you can also disable booting from hard disk if your BIOS allows it.
Dont know what else to propose for now, seeing as you don't know your sudo password? How can that be?
You set a password during the installation, do you remember it? thats the root password if you are not familiar with linux terminology yet(you said you are a newbie so..).
If you know it we can try a couple of other things.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests