My booting problem

Archived topics about LMDE 1
Forum rules
redneo
Level 1
Level 1
Posts: 14
Joined: Wed Oct 14, 2009 1:26 am

My booting problem

Postby redneo » Mon Dec 19, 2011 11:54 pm

I was installing LMDE on my desktop using a usb flashdrive and after finshing it I rebooted and got this.

PXE_M0F: exiting intel boot agent.
No bootable device insert bootdisk

Now I used the same flashdrive with LMDE on it and installed both my laptop and netbook. I have tried other
programs like the live usb creator to put lmde on it and got the same thing. Tried a disc install samething
but I can install Lisa no problem or other os with no problems any Ideas.

noodlyappendage
Level 1
Level 1
Posts: 28
Joined: Fri Dec 16, 2011 7:35 pm
Location: Houston, TX

Re: My booting problem

Postby noodlyappendage » Tue Dec 20, 2011 12:18 am

Anything special about this box? For example:
- multiple disk drives?
- multiple OSes installed?
- multiple existing partitions?
- RAID?

redneo
Level 1
Level 1
Posts: 14
Joined: Wed Oct 14, 2009 1:26 am

Re: My booting problem

Postby redneo » Tue Dec 20, 2011 2:08 am

just an extra drive for storage. no dual booting and the only partition is whats done during the install and no raid

noodlyappendage
Level 1
Level 1
Posts: 28
Joined: Fri Dec 16, 2011 7:35 pm
Location: Houston, TX

Re: My booting problem

Postby noodlyappendage » Tue Dec 20, 2011 2:29 am

OK, any chance that the boot order in the BIOS is picking the storage drive to boot from instead of the OS drive?

spandey
Level 4
Level 4
Posts: 438
Joined: Sat Feb 20, 2010 1:23 pm

Re: My booting problem

Postby spandey » Tue Dec 20, 2011 2:57 am

I guess 2 possibillities.. It has new BIOS i.e. EFI boot or you installed GRUB into USB itself.

Boot from Live USB and use option 'boot from hard disk' in the Liveusb menu..
Linux Mint 17 - Mate 64 Bit

redneo
Level 1
Level 1
Posts: 14
Joined: Wed Oct 14, 2009 1:26 am

Re: My booting problem

Postby redneo » Tue Dec 20, 2011 2:53 pm

I unplug the second hard drive the boot order in the bios is cd,floppy,hard drive, and ethernet. What is efi boot
And is a guide to installing grub manually on the forums

noodlyappendage
Level 1
Level 1
Posts: 28
Joined: Fri Dec 16, 2011 7:35 pm
Location: Houston, TX

Re: My booting problem

Postby noodlyappendage » Tue Dec 20, 2011 4:06 pm

You can follow this
http://ubuntuforums.org/showthread.php?t=224351
or if that seems too scary, just reinstall from the DVD.

redneo
Level 1
Level 1
Posts: 14
Joined: Wed Oct 14, 2009 1:26 am

Re: My booting problem

Postby redneo » Tue Dec 20, 2011 9:00 pm

I looked at the ubuntu guide looks like a piece of cake how much of a different is this on mint? Do I add apt-get or anything else or is it the same and should I use lmde or Lisa


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests