Glippy for LMDE - anyone have .deb that works?

Archived topics about LMDE 1
Forum rules
Algeorge
Level 3
Level 3
Posts: 128
Joined: Wed Jan 26, 2011 7:57 pm

Glippy for LMDE - anyone have .deb that works?

Postby Algeorge » Thu Aug 09, 2012 9:26 pm

Hi Glippy is my favourite clipboard manager by far. Having moved over from Linux Mint/Ubuntu to LMDE I find there is no compatible distro for Glippy.
Can anyone help?
Thanks vm,
Alistair.

Sonsum
Level 3
Level 3
Posts: 111
Joined: Fri Jun 24, 2011 9:03 pm

Re: Glippy for LMDE - anyone have .deb that works?

Postby Sonsum » Thu Aug 09, 2012 9:36 pm

I thought, hey, I could use a clipboard manager. On Debian Testing, Glippy works fine for me by just manually downloading the latest Glippy .deb from the launchpad page:

https://launchpad.net/~bikooo/+archive/glippy/+packages

I didn't install the ubuntu-mono-icons package because I don't think I need it.

Algeorge
Level 3
Level 3
Posts: 128
Joined: Wed Jan 26, 2011 7:57 pm

Re: Glippy for LMDE - anyone have .deb that works?

Postby Algeorge » Fri Aug 10, 2012 2:33 am

Sonsum wrote:I thought, hey, I could use a clipboard manager. On Debian Testing, Glippy works fine for me by just manually downloading the latest Glippy .deb from the launchpad page:

https://launchpad.net/~bikooo/+archive/glippy/+packages

I didn't install the ubuntu-mono-icons package because I don't think I need it.


Hi I had no joy:
Error: Dependency is not satisfiable: libappindicator0.1-cil

Not the Ubuntu Mono version.

Thanks vm anyway.
Alistair.

Monsta
Level 9
Level 9
Posts: 2935
Joined: Fri Aug 19, 2011 3:46 am

Re: Glippy for LMDE - anyone have .deb that works?

Postby Monsta » Fri Aug 10, 2012 3:23 am

Algeorge wrote:Error: Dependency is not satisfiable: libappindicator0.1-cil

It's not in LMDE right now (as of Update Pack 4).

If you'll try to get it straight from Debian Testing, you'll find that it depends on libappindicator1, and that package depends on...

libfontconfig1 (>= 2.9.0)

Oh no, not again (see the links at the bottom of this post) :evil:

Basically, that means you'll have to wait until Update Pack 5 will be released.

Sonsum
Level 3
Level 3
Posts: 111
Joined: Fri Jun 24, 2011 9:03 pm

Re: Glippy for LMDE - anyone have .deb that works?

Postby Sonsum » Fri Aug 10, 2012 12:24 pm

Yeah, that didn't effect me because I'm on testing. The good news is that it'll work as soon as UP5 should come out!

Algeorge
Level 3
Level 3
Posts: 128
Joined: Wed Jan 26, 2011 7:57 pm

Re: Glippy for LMDE - anyone have .deb that works?

Postby Algeorge » Fri Aug 10, 2012 6:06 pm

How do we know when UP5 comes out?

Also as an aside, despite having notification for replies on, I dont get any notification; seems there is an error in the forum messaging code (they are not in my spam). This has been ongoing for a few years since being a member of Mint
Al.

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: Glippy for LMDE - anyone have .deb that works?

Postby zerozero » Fri Aug 10, 2012 6:21 pm

UP5 is due until the end of august
see here ( bottom of the page) http://blog.linuxmint.com/?p=2097
n LMDE, Update Pack 5 reached “incoming” and should hit “latest” by the end of August. The mirror strategy was changed to face the upcoming demand in bandwidth and new servers will be purchased or rented by our project to make sure the release goes as smooth as possible.


regarding the last issue you should probably contact one of the forum administrators (Oscar799 or proxima_centauri)
Image

[ bliss of ignorance ]

Algeorge
Level 3
Level 3
Posts: 128
Joined: Wed Jan 26, 2011 7:57 pm

Re: Glippy for LMDE - anyone have .deb that works?

Postby Algeorge » Fri Aug 10, 2012 10:44 pm

UP5 is due until the end of august
see here ( bottom of the page) http://blog.linuxmint.com/?p=2097


Time to me to donate to Mint again.
Cheers,
Al.

craigevil
Level 5
Level 5
Posts: 554
Joined: Wed Sep 15, 2010 6:10 am
Location: down the rabbit hole
Contact:

Re: Glippy for LMDE - anyone have .deb that works?

Postby craigevil » Sat Aug 11, 2012 6:44 pm

what does glippy do that none of the other clipboard apps can't?

$ apt-cache search clipboard
clipit - lightweight GTK+ clipboard manager
glipper - Clipboard manager for GNOME
klipper - clipboard manager
parcellite - lightweight GTK+ clipboard manager
xfce4-clipman - clipboard history utility
xfce4-clipman-plugin - clipboard history plugin for Xfce panel
Debian Sid KDE4.8.4 Kernel 3.4 Thinkpad R40 CPU Pentium M 1.3MHz RAM 2GB ATI Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi

Algeorge
Level 3
Level 3
Posts: 128
Joined: Wed Jan 26, 2011 7:57 pm

Re: Glippy for LMDE - anyone have .deb that works?

Postby Algeorge » Sat Aug 11, 2012 7:39 pm

craigevil wrote:what does glippy do that none of the other clipboard apps can't?

Heaps; Im using Clipit at the moment and its not as good, EG Snippets are really useful, but in Clipit if you remove all the static items are also removed.
Notice many additional features the others dont have below:
Glippy is a clipboard manager for GNOME. It's written in Mono and is able to:
- store text, rich content, files and images from keyboard clipboard
- store text from mouse clipboard
- synchronize clipboards
- upload to pastebin.com (text) and imgur.com (images)
- shorten links with bit.ly and tinyurl.com
- manage snippets, which are stored texts available in menu
- manage actions, which executes on current clipboard content
- create screenshots and pick colors
- paste content immediately after selection of previous item
- show tray icon / application indicator
- show menu by global keyboard shortcut
- restore previous content after reset.
Also see:
http://voices.yahoo.com/glippy-great-cl ... 11930.html


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests