LXDE on LMDE: can not start Package Manager

Archived topics about LMDE 1
Forum rules

LXDE on LMDE: can not start Package Manager

Postby AlanWalker » Fri May 23, 2014 10:23 pm


I recently installed the LXDE desktop into my LMDE Cinnamon system to see if I liked it.

I like it; LXDE is a fast and good looking desktop; It does seem odd to me that applications in the "Preferences" section are better for the "System Tools" section, but that's not the problem.

The problem is that I cannot start Synaptic Package Manager or the Software Manager from the menu; those applications, when clicked on, will not start.

Does anyone know why this happens, and how to fix it?



Progress (of sorts): I've managed to start the Package Manager by placing it on the "Applications Bar". So, it now starts (but still not from the menu) however, while it loads available applications, selecting one for install yealds 'cannot install, check your internet connection'.
Last edited by karlchen on Sat May 24, 2014 10:23 am, edited 1 time in total.
Reason: Moved thread to the LMDE sub-forum, because LXDE is just a desktop environment, not a Linux Mint edition itself, and it is LXDE on an LMDE installation

Level 1
Level 1
Posts: 1
Joined: Sat Jul 05, 2014 10:57 pm

Re: LXDE on LMDE: can not start Package Manager

Postby gpstrucker » Sat Jul 05, 2014 11:00 pm

Interesting. I just tried it and it opens fine for me from the menu.

Return to “Archive”