[SOLVED] Cannot login into Skype anymore

Archived topics about LMDE 1
Forum rules
Level 3
Level 3
Posts: 135
Joined: Sat Oct 06, 2012 2:32 pm

[SOLVED] Cannot login into Skype anymore

Postby simplex » Fri Aug 01, 2014 12:21 pm

As of today, I cannot login into my Skype account anymore ("Skype could not make a connection"). The Skype homepage says you need Skype 4.3 to log in, but in the LMDE repository, there is only version 4.2. I know that my smartphone installed a new version of Skype yesterday. What do I have to do?


The solution was to deinstall Skype 4.2 and to install the Skype 4.3 Debian package (multiarch) downloadable from the Skype homepage.

Level 4
Level 4
Posts: 270
Joined: Tue Apr 15, 2014 7:03 am
Location: Sydney, NSW, AU

Re: [SOLVED] Cannot login into Skype anymore

Postby ron_h » Tue Aug 05, 2014 2:23 am

LMDE 201403 Cinnamon 64bit

Very interesting. Approximately 3 days after that post, I am successfully logged in with Skype, and since I reboot at least once a day, I have presumably done that 3 times or more since you reported that. I have downloaded Skype as a precaution but have not yet installed it.

My daughter, who is a Windows 7 Skype user, said that she had to upgrade her version of Skype yesterday (the Windows versions are 6.something not 4.something like the ones for Linux) since she was unable to login with her old version.


Return to “Archive”