Exaile and Listen media players fail to start

Archived topics about LMDE 1
Forum rules
Christof999
Level 3
Level 3
Posts: 119
Joined: Mon Jun 04, 2007 4:04 pm

Exaile and Listen media players fail to start

Postby Christof999 » Fri Sep 24, 2010 12:32 am

Hi,

Whenever I try to use my two favourite media players, they both fail to start. If I run exaile from a command line this is what it says

christof@terminal-1 / $ exaile
/usr/lib/exaile/xl/library.py:17: DeprecationWarning: the md5 module is deprecated; use hashlib instead
import md5, os, random, re, threading, time, traceback, gc, sys
GRE_GetGREPathWithProperties failed
Traceback (most recent call last):
File "/usr/lib/exaile/exaile.py", line 94, in <module>
from xl.gui import main as exailemain
File "/usr/lib/exaile/xl/gui/main.py", line 23, in <module>
from xl import library, logger, media, equalizer, burn, common
File "/usr/lib/exaile/xl/library.py", line 20, in <module>
from xl import common, media, db, audioscrobbler, xlmisc, dbusinterface
File "/usr/lib/exaile/xl/media/__init__.py", line 4, in <module>
from xl import common, xlmisc
File "/usr/lib/exaile/xl/xlmisc.py", line 34, in <module>
from xl import mozembed
File "/usr/lib/exaile/xl/mozembed.py", line 29, in <module>
import gtkmozembed
SystemError: dynamic module not initialized properly

No idea how to fix that.

If I run listen from a command line...

christof@terminal-1 / $ listen
/usr/lib/pymodules/python2.6/musicbrainz2/model.py:21: DeprecationWarning: the sets module is deprecated
from sets import Set

(listen:11093): GStreamer-CRITICAL **:
Trying to dispose object "sink", but it still has a parent "filterbin".
You need to let the parent manage the object instead of unreffing the object directly.


(listen:11093): GStreamer-CRITICAL **:
Trying to dispose object "src", but it still has a parent "filterbin".
You need to let the parent manage the object instead of unreffing the object directly.

Segmentation fault

I would love some help on this guys.

Thanks again,
Cheers
Christof

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3970
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Exaile and Listen media players fail to start

Postby proxima_centauri » Fri Sep 24, 2010 9:54 am

This is a known problem. EDIT: at least for exaile.

If you search the LMDE subforum for "exaile", you will see other threads with users reporting the same problem.

I haven't seen a resolution for the problem yet, try banshee or rhythmbox in the meantime.

asymmetros
Level 4
Level 4
Posts: 303
Joined: Tue Jun 01, 2010 5:34 pm
Location: athens

Re: Exaile and Listen media players fail to start

Postby asymmetros » Sat Sep 25, 2010 8:14 am

There is a report bug since late August

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=594926
Sid Mint Xfce -32, Openbox, KDE, Enlightenment, Liquorix Kernel
HP Compaq Presario cq71, Intel Core 2 Duo T4400 @ 2.2 GHz, 3 GB DDR2 RAM, Nvidia Geforce G 103M


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests