firefox running like pure crap...

Archived topics about LMDE 1
Forum rules
specmod0
Level 3
Level 3
Posts: 144
Joined: Sun Sep 19, 2010 1:48 pm

firefox running like pure crap...

Postby specmod0 » Thu Sep 30, 2010 9:26 am

Never seen firefox run this bad... fresh install. new system.. sometimes i don't even get a response out of it... sometimes it loads pages very slowly.... just now i could not click on tools or use the drop menus for a few mins..

User avatar
omenest
Level 1
Level 1
Posts: 30
Joined: Fri Sep 17, 2010 5:48 pm

Re: firefox running like pure crap...

Postby omenest » Thu Sep 30, 2010 10:27 am

specmod0 wrote:Never seen firefox run this bad... fresh install. new system.. sometimes i don't even get a response out of it... sometimes it loads pages very slowly.... just now i could not click on tools or use the drop menus for a few mins..


What are you running firefox on? A calculator? :lol:

vicshrike
Level 2
Level 2
Posts: 58
Joined: Tue Sep 14, 2010 5:14 am
Location: /debian/openbox

Re: firefox running like pure crap...

Postby vicshrike » Thu Sep 30, 2010 6:32 pm


User avatar
tdockery97
Level 14
Level 14
Posts: 5020
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: firefox running like pure crap...

Postby tdockery97 » Thu Sep 30, 2010 6:35 pm

vicshrike wrote:no a slide ruler
http://en.wikipedia.org/wiki/Slide_rule

:lol: :lol: Nice one vicshrike. You're right, a lot of people have probably never even seen one.

User avatar
Alpha-Geek
Level 4
Level 4
Posts: 311
Joined: Sun Aug 19, 2007 12:29 am
Location: Wisconsin, USA
Contact:

Re: firefox running like pure crap...

Postby Alpha-Geek » Thu Sep 30, 2010 9:01 pm

Here now! Many years ago, I got my degree in electonics Using a Picket sliderule. Even though I AM older than dirt, I now use a calculator, but not for LinuxMint.
@Specmod0...Giving us your sytem specs would be helpful.
Image

indaymadel
Level 2
Level 2
Posts: 87
Joined: Thu Sep 30, 2010 8:57 pm
Contact:

Re: firefox running like pure crap...

Postby indaymadel » Thu Sep 30, 2010 9:34 pm

specmod0 wrote:Never seen firefox run this bad... fresh install. new system.. sometimes i don't even get a response out of it... sometimes it loads pages very slowly.... just now i could not click on tools or use the drop menus for a few mins..


What site are you loading?
I have experience that with firefox 3.6.10 on both windows and linux, but only to a specific site. narutowire.com. it's a flash site, probably, it's a bug firefox which makes it slow on flashy websites. it even slows down on other browser based on firefox (cometbird, on windows).
Get started building backlinks using my free backlinks collection.

User avatar
meandean
Level 2
Level 2
Posts: 53
Joined: Thu Nov 06, 2008 8:38 am

Re: firefox running like pure crap...

Postby meandean » Thu Sep 30, 2010 10:11 pm

try a real browser like dillo


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests