Why different versions of dropbox?

Archived topics about LMDE 1
Forum rules
madwoollything
Level 3
Level 3
Posts: 154
Joined: Sun Jul 20, 2008 8:46 am

Why different versions of dropbox?

Postby madwoollything » Sun Apr 10, 2011 3:35 pm

LMDE is just fantastic .... I have LMDE 32 & 64 bit along with a new install of XFCE.

The only thing I've noticed is that LMDE32 uses dropbox 0.7.110 (coloured icon) while LMDE64 uses 1.0.10 and XFCE uses 1.0.28 (both with mono-chrome icons). Why the differences?

How can I update LMDE32 to use a later version of dropbox with the mono-chrome icon?

User avatar
richyrich
Level 17
Level 17
Posts: 7171
Joined: Mon May 04, 2009 8:31 pm

Re: Why different versions of dropbox?

Postby richyrich » Sun Apr 10, 2011 5:03 pm

Are all three using the exact same repositories for their software sources ?

madwoollything
Level 3
Level 3
Posts: 154
Joined: Sun Jul 20, 2008 8:46 am

Re: Why different versions of dropbox?

Postby madwoollything » Mon Apr 11, 2011 5:10 am

richyrich wrote:Are all three using the exact same repositories for their software sources ?


Yes, sources.list is identical for all three installations.
It's very odd ....

dbkblk
Level 1
Level 1
Posts: 33
Joined: Thu Dec 16, 2010 10:31 am

Re: Why different versions of dropbox?

Postby dbkblk » Tue Apr 12, 2011 4:59 am

That behavior with dropbox is not linked to the LMDE package. I think you've installed dropbox in your 32bits installation before Dropbox 1.0 was out (the previous version was 0.7). DB will auto-update your installation in some weeks. They did activated delay in auto-update to avoid theirs servers being saturated !

You just have to stop DB and remove your ".dropbox-dist" directory and dropbox will download the latest stable version again !
If you're not an english native talker, you can also use the latest unstable version with translations (i use that one but there could be bugs):
http://forums.dropbox.com/topic.php?id=36333

madwoollything
Level 3
Level 3
Posts: 154
Joined: Sun Jul 20, 2008 8:46 am

Re: Why different versions of dropbox?

Postby madwoollything » Tue Apr 12, 2011 11:11 am

dbkblk wrote:That behavior with dropbox is not linked to the LMDE package. I think you've installed dropbox in your 32bits installation before Dropbox 1.0 was out (the previous version was 0.7). DB will auto-update your installation in some weeks. They did activated delay in auto-update to avoid theirs servers being saturated !

You just have to stop DB and remove your ".dropbox-dist" directory and dropbox will download the latest stable version again !
If you're not an english native talker, you can also use the latest unstable version with translations (i use that one but there could be bugs):
http://forums.dropbox.com/topic.php?id=36333


Many thanks


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests