firefox audio disappeared

Archived topics about LMDE 1
Forum rules
User avatar
stormadvisor
Level 1
Level 1
Posts: 16
Joined: Mon Dec 07, 2009 7:06 pm
Location: Ohio
Contact:

firefox audio disappeared

Postby stormadvisor » Sun Apr 24, 2011 8:47 am

Last night I was in the middle of watching a video on YouTube. For some reason the audio disappeared. I can listen to other things on my computer though. I reinstalled firefox and alsa. Nothing.

Thanks and Happy Easter!
Thanks,
Matt

"Can't change the weather so you might as well enjoy it!" - Me

JDebianV
Level 1
Level 1
Posts: 12
Joined: Sat Apr 23, 2011 10:28 am
Contact:

Re: firefox audio disappeared

Postby JDebianV » Sun Apr 24, 2011 9:03 am

Do you have the latest Flash Plugin installed? If that's not up to date, sites like YouTube, using flash player will not respond correctly. Just a thought.

JDebianV
Level 1
Level 1
Posts: 12
Joined: Sat Apr 23, 2011 10:28 am
Contact:

Re: firefox audio disappeared

Postby JDebianV » Sun Apr 24, 2011 1:43 pm

and/or

maybe there was malicious content discovered in the audio stream now blocked by some security features-

What "other things" can you listen to?

User avatar
stormadvisor
Level 1
Level 1
Posts: 16
Joined: Mon Dec 07, 2009 7:06 pm
Location: Ohio
Contact:

Re: firefox audio disappeared

Postby stormadvisor » Wed Apr 27, 2011 9:28 am

I don't understand it but it came back. When it went out it was in the middle of watching a video on YouTube. I lost all audio on Firefox. Everything on my computer worked. I rebooted and it did not fix it. Tried making adjusting and restarting the audio and nothing. That's when i posted since I didn't find anything. The next day everything was fine and it has been fine since. I don't understand it.
Thanks,
Matt

"Can't change the weather so you might as well enjoy it!" - Me


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest