Can't install evolution-mapi

Archived topics about LMDE 1
Forum rules
iLobster
Level 2
Level 2
Posts: 69
Joined: Fri Jul 08, 2011 9:07 am

Can't install evolution-mapi

Postby iLobster » Tue Aug 09, 2011 7:08 pm

I have to connect to Exchange 2010.
There is no evolution-mapi package in testing, only in sid.
But I can't install, cause there is something with dependencies. Don't remember exactly, will post later.

Have anybody installed it? How?
Is there any repo for evolution and samba4 for LMDE x64?

User avatar
samriggs
Level 5
Level 5
Posts: 953
Joined: Sun Apr 24, 2011 6:09 pm
Location: Canada
Contact:

Re: Can't install evolution-mapi

Postby samriggs » Tue Aug 09, 2011 7:35 pm

don't know about exchange but I use evolution for gmail with no issues at all.
I used this informaation for my setup https://help.ubuntu.com/community/UsingGmailWithEvolution
maybe this other one can help you with the imap issue
http://wazem.blogspot.com/2007/10/hot-to-configure-imap-on-evolution-and.html
but with exchange I don't know but this might be able to help you
"Windows: the worst system for the most money, Linux: the best system for free"
Registered Linux User #545430
Arch Cinnamon / Mint Cinnamon

User avatar
hinto
Level 7
Level 7
Posts: 1800
Joined: Thu Jul 09, 2009 7:32 pm
Location: Cary NC, USA

Re: Can't install evolution-mapi

Postby hinto » Wed Aug 10, 2011 8:48 am

I know you said evolution, but I use thunderbird-mapi to connect to my exchange server (or outlook web access through a web page).
As one more alternative, I have a windows vm guest on my mint host with an outlook client.
-H
"In God we trust, all others bring data."- W. Edwards Deming

iLobster
Level 2
Level 2
Posts: 69
Joined: Fri Jul 08, 2011 9:07 am

Re: Can't install evolution-mapi

Postby iLobster » Wed Aug 10, 2011 9:40 am

There is a bug with dependencies evolution-mapi and evolution 2.32.xx on amd64.
Successful installation witn evolution 2.30.xx
After that I can use Exchange MAPI in Evolution but then can't authorize on mailserver.
Looks like MAPI don't even connect to mailserver.
Will do some tests.

Anyway, everything work fine with Exchange 2010 through DevMail+Thunderbird.

User avatar
hinto
Level 7
Level 7
Posts: 1800
Joined: Thu Jul 09, 2009 7:32 pm
Location: Cary NC, USA

Re: Can't install evolution-mapi

Postby hinto » Wed Aug 10, 2011 9:47 am

There used to be tighter integration when Exchange supported DAV. It was seamless.
-H
"In God we trust, all others bring data."- W. Edwards Deming


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests