Gimp doesn't start

Archived topics about LMDE 1
Forum rules
edgarkls
Level 1
Level 1
Posts: 27
Joined: Mon May 16, 2011 1:28 pm

Gimp doesn't start

Postby edgarkls » Sun Aug 28, 2011 6:08 am

I have a problem starting GIMP. The error message is:

error while loading shared libraries: libbabl-0.0.so.0: cannot open shared object file: No such file or directory


I have tried to locate libbabl-0.0.so.0, but don't seem to be able to find it in any of the repos. Or am I simply blind???

User avatar
xenopeek
Level 23
Level 23
Posts: 19375
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Gimp doesn't start

Postby xenopeek » Sun Aug 28, 2011 6:14 am

Searching for your file in the terminal:

Code: Select all

locate libbabl-0.0.so.0 | xargs ls -l

Gives:
lrwxrwxrwx 1 root root 21 2011-07-03 06:21 /usr/lib/libbabl-0.0.so.0 -> libbabl-0.0.so.0.22.0
-rw-r--r-- 1 root root 114576 2010-03-05 03:55 /usr/lib/libbabl-0.0.so.0.22.0

Checking which package installed the actual library (not the link to it):

Code: Select all

dpkg -S /usr/lib/libbabl-0.0.so.0.22.0

Gives:
libbabl-0.0-0: /usr/lib/libbabl-0.0.so.0.22.0

So check with locate if perhaps the second file in above is there, then create a link to it yourself. Else get the libbabl-0.0-0 package. It is found in Debian oldstable, stable, testing and unstable with version 0.0.22.1
Image

edgarkls
Level 1
Level 1
Posts: 27
Joined: Mon May 16, 2011 1:28 pm

Re: Gimp doesn't start

Postby edgarkls » Sun Aug 28, 2011 7:23 am

I was blind. Installed it from stable, re-installed Gimp, now everything works fine. Thank you!

User avatar
samriggs
Level 5
Level 5
Posts: 953
Joined: Sun Apr 24, 2011 6:09 pm
Location: Canada
Contact:

Re: Gimp doesn't start

Postby samriggs » Sun Aug 28, 2011 8:03 am

I'm a huge fan of the mighty gimpers and thought I would pass this along to you if you want to play some more in gimpers.
A very nice add on to it.
http://code.google.com/p/gps-gimp-paint-studio/
Enjoy
Sam
"Windows: the worst system for the most money, Linux: the best system for free"
Registered Linux User #545430
Arch Cinnamon / Mint Cinnamon

edgarkls
Level 1
Level 1
Posts: 27
Joined: Mon May 16, 2011 1:28 pm

Re: Gimp doesn't start

Postby edgarkls » Sun Aug 28, 2011 5:00 pm

thanks for that :-)

I'll now spend a while playing around with it.

User avatar
samriggs
Level 5
Level 5
Posts: 953
Joined: Sun Apr 24, 2011 6:09 pm
Location: Canada
Contact:

Re: Gimp doesn't start

Postby samriggs » Sun Aug 28, 2011 7:39 pm

No problem glad to help out, make sure to get the manual it helps quite a bit till you get used to where everything is
"Windows: the worst system for the most money, Linux: the best system for free"
Registered Linux User #545430
Arch Cinnamon / Mint Cinnamon


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 6 guests