checkgmail broke again

Archived topics about LMDE 1
Forum rules
rtrev
Level 3
Level 3
Posts: 111
Joined: Fri Oct 15, 2010 11:11 am

Re: checkgmail broke again

Postby rtrev » Tue Sep 20, 2011 6:00 pm

cooleric1234 wrote:I had checkgmail break recently but what worked for me is to add the -no_cookies option. Works fine now. I don't see an option for sound notifications though.


Under preferences, there's a line for "Command to execute on new mail". I just stick in an aplay command, like this:

Code: Select all

aplay ~/newmessage.wav


HTH.
Bob

cooleric1234
Level 1
Level 1
Posts: 35
Joined: Sat Sep 10, 2011 9:48 pm

Re: checkgmail broke again

Postby cooleric1234 » Wed Sep 21, 2011 3:58 pm

Not to hijack the thread but anyone know how to make this not ugly under KDE? The icon has a grayed out background around it and changing the background in the preferences does nothing.

woohoo
Level 1
Level 1
Posts: 1
Joined: Wed Sep 21, 2011 9:22 pm

Re: checkgmail broke again

Postby woohoo » Wed Sep 21, 2011 9:27 pm

Here's the fixed script, based on the bug logged in launchpad.net (https://bugs.launchpad.net/ubuntu/+sour ... bug/851553):

So, for the time being, don't update the script anymore...

Go here, copy the text, save it in a plain text file called "checkgmail":

Code: Select all

http://pastebin.com/raw.php?i=G0qiYHhG


After that, make it executable, and copy it in /usr/bin folder.

Start checkgmail... hey! it works now!


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests