Update Pack 3 Install Issue (solved)

Archived topics about LMDE 1
Forum rules
pcon
Level 1
Level 1
Posts: 1
Joined: Thu Sep 29, 2011 9:16 pm

Update Pack 3 Install Issue (solved)

Postby pcon » Thu Sep 29, 2011 9:45 pm

Hi my first post here on the forums, hopefully I am posting this in the right place. I have done a clean install on my machine with LMDE 64 bit and without applying any of the updates from that, I have changed the repository's to point at incoming. During the install of update pack 3 I get the following error message:

E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb: trying to overwrite '/usr/lib/gstreamer-0.10/libgstxvid.so', which is also in package gstreamer0.10-plugins-really-bad 0.10.22-0.1

Would someone be able to assist me in getting over this issue.
Thank you.

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3970
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Update Pack 3 Install Issue (solved)

Postby proxima_centauri » Thu Sep 29, 2011 11:02 pm



Return to “Archive”

Who is online

Users browsing this forum: No registered users and 12 guests