[solved] fonts look wrong in terminal

Archived topics about LMDE 1
Forum rules
ionic_nova
Level 1
Level 1
Posts: 2
Joined: Sun Dec 04, 2011 10:25 am

[solved] fonts look wrong in terminal

Postby ionic_nova » Sun Dec 04, 2011 10:38 am

hi all.
just installed lxde...liking it rather a lot.
one problem though...fonts look wrong in a terminal window...quite hard to read. please see a screenshot here http://imageshack.us/photo/my-images/847/fontss.jpg/.
text everywhere else is fine...applications...menu...
fully updated system.
any ideas?
Last edited by ionic_nova on Mon Dec 05, 2011 3:55 pm, edited 1 time in total.

ionic_nova
Level 1
Level 1
Posts: 2
Joined: Sun Dec 04, 2011 10:25 am

Re: fonts look wrong in terminal

Postby ionic_nova » Mon Dec 05, 2011 3:55 pm

fixed this.
in the terminal window i went to 'edit' then 'profile preferences' and unchecked 'use the system fixed width font'.
sorted. no idea why it should display text like that but there you go.

sillyousu
Level 1
Level 1
Posts: 1
Joined: Sat Dec 31, 2011 1:06 pm

Re: [solved] fonts look wrong in terminal

Postby sillyousu » Sat Dec 31, 2011 1:14 pm

I found a solution in this page http://forum.ubuntu.org.cn/viewtopic.php?f=103&t=355684 (in Chinese)

install wqy-microhei>> Advanced Settings >>Font>>Monospace font >> selects "文泉驿微米黑"


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest