LMDE Gnome Update Error Fresh Install

Archived topics about LMDE 1
Forum rules
User avatar
rfbennett1
Level 2
Level 2
Posts: 97
Joined: Sun Mar 13, 2011 9:27 pm
Location: Preston, Lancashire, United Kingdom

LMDE Gnome Update Error Fresh Install

Postby rfbennett1 » Mon Dec 05, 2011 11:56 am

Hey Minties,

Just installed LMDE Gnome, everytime i ask it to update through mint update nothing happens and averytime i go into terminal and type
sudo apt update
then
sudo apt upgrade
i get this error below.

If anyone can help it would be greatly apprieciated :)


Code: Select all

cron (3.0pl1-119) unstable; urgency=low

    The semantics of the -L option of the cron daemon have changed: from
    now on, the value will be interpreted as a bitmask of various log
    selectors, with "1" (log only the start of jobs) being the new default.

    Additionally, since -117 (NEWS entry was overlooked), the LSBNAMES
    variable in /etc/default/cron was merged with the EXTRA_OPTS variable
    as it was redundant.

 -- Christian Kastner <debian@kvr.at>  Sun, 07 Aug 2011 21:13:19 +0200

eglibc (2.13-11) unstable; urgency=low

  Starting with the eglibc package version 2.13-5, the libraries are
  shipped in the multiarch directory /lib/$arch instead of the more
  traditional /lib.
 
  The toolchain in Debian has been updated to cope with that, and most
  build systems should be unaffected. If you are using a non-Debian
  toolchain to build your software and it is not able to cope with
  multiarch, you might try to pass the following option to your
  compiler:

    -B/usr/lib/$arch

 -- Aurelien Jarno <aurel32@debian.org>  Sat, 23 Jul 2011 23:42:46 +0200 END
Image
Dell Presicion Workstation 470
Dual Intel Xeon 3.0Ghz Hyperthreaded
12GB DDR2 ECC RAM
1GB Nvidia Gefore 8400 GS Cuda
Linux Mint 13 MATE 64

asymmetros
Level 4
Level 4
Posts: 303
Joined: Tue Jun 01, 2010 5:34 pm
Location: athens

Re: LMDE Gnome Update Error Fresh Install

Postby asymmetros » Tue Dec 06, 2011 5:17 pm

Have you tried pressing " Q " ?
Sid Mint Xfce -32, Openbox, KDE, Enlightenment, Liquorix Kernel
HP Compaq Presario cq71, Intel Core 2 Duo T4400 @ 2.2 GHz, 3 GB DDR2 RAM, Nvidia Geforce G 103M


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests