[SOLVED]Spellcheck not working LMDE

Archived topics about LMDE 1
Forum rules
KBD47
Level 6
Level 6
Posts: 1096
Joined: Fri Jul 29, 2011 12:03 am

[SOLVED]Spellcheck not working LMDE

Postby KBD47 » Sat Dec 17, 2011 12:37 am

Evidently this is not a new problem:
http://nancib.wordpress.com/2011/11/22/ ... breoffice/
Spellcheck in LibreOffice Writer works fine for me in Lubuntu and Xubuntu 11.10 but not at all in Mint Debian. I already have the aspell checker installed, but not hunspell, if I try to install hunspell it removes Thunderbird which I can't do without. Any idea how to get LibreOffice Writer spellcheck working in Mint Debian?
Thanks.
KBD47
Last edited by KBD47 on Sat Dec 17, 2011 1:17 am, edited 1 time in total.

User avatar
wyrdoak
Level 6
Level 6
Posts: 1309
Joined: Thu May 19, 2011 1:32 pm
Location: USA

Re: Spellcheck not working LMDE

Postby wyrdoak » Sat Dec 17, 2011 12:55 am

I have enchant 1.6.0-6, hunspell-en-us 20070829-5, and aspell 060.7~20110707-1, all installed, Libreoffice 1:3.4.4-2 and icedove[thunderbird]3.1.16-1 are all working.

Saying this for info' ,maybe it will help you, maybe a version problem?
-Dell Mini Inspiron 910 Netbook-Atom CPU-N270-1.60ghz; 16gbs mini ePCI PATA SSD
RAM- 1gbs-(LinixMint-17.1: KDE)

KBD47
Level 6
Level 6
Posts: 1096
Joined: Fri Jul 29, 2011 12:03 am

Re: Spellcheck not working LMDE

Postby KBD47 » Sat Dec 17, 2011 1:16 am

wyrdoak wrote:I have enchant 1.6.0-6, hunspell-en-us 20070829-5, and aspell 060.7~20110707-1, all installed, Libreoffice 1:3.4.4-2 and icedove[thunderbird]3.1.16-1 are all working.

Saying this for info' ,maybe it will help you, maybe a version problem?


It's good old Debian hate for Thunderbird! :lol: Just for the heck of it I installed Icedove (which for anyone who may read this and not know, Icedove is the Debian branding of Thunderbird) and Icedove brought a dictionary that enabled Writer spellcheck to work once more. I'll probably just keep using Thunderbird and leave Icedove alone to keep spellcheck working. Hunspell wanted to remove Thunderbird and I'm guessing it's hunspell I needed, but Icedove solved the problem for me.
Thanks!
KBD47
Edit: just adding myspell will fix the spellchecker problem in Writer.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests