LMDE Logs out when Firefox Loads *large* images.

Archived topics about LMDE 1
Forum rules
WhatUsernameIsFree?
Level 4
Level 4
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

LMDE Logs out when Firefox Loads *large* images.

Postby WhatUsernameIsFree? » Thu Jan 12, 2012 1:35 pm

Hi all,

Strange question really, but I visit a forum whereby sometimes people post *huge* images. If a two/three or more are posted in a single page, it causes Mint to log out. Is there any way to stop this undesirable behaviour, or just stop Firefox from trying to load huge pictures?

If I'm lucky, the post below will have a link to a few of the images as an example of when it happens.

free -m shows the following:

Code: Select all

             total       used       free     shared    buffers     cached
Mem:          3265       2273        992          0         37        488
-/+ buffers/cache:       1747       1518
Swap:            0          0          0



Thanks

WhatUsernameIsFree?
Level 4
Level 4
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: LMDE Logs out when Firefox Loads *large* images.

Postby WhatUsernameIsFree? » Thu Jan 12, 2012 1:40 pm

Example, a thread would contain direct links to the following:

http://eusoils.jrc.ec.europa.eu/EuDASM/ES/sp_x21_2.jpg

http://www.mapywig.org/m/K.u.K./KuK_Koden_50K_1904.jpg

etc.

Thanks

gofurygo
Level 1
Level 1
Posts: 22
Joined: Thu Jan 05, 2012 3:30 pm

Re: LMDE Logs out when Firefox Loads *large* images.

Postby gofurygo » Sat Jan 28, 2012 4:24 am

I have exactly the same issue just not within firefox.

A while ago, I created a huge photo collage. The JPG is about 20MB and with high resolution of about 19000xsomething... everytime I try to open it within Mint, it logs out.

I opened these kind of pictures without problems before in Ubuntu 11.04 and 10.10... so whats the deal now? :(
Any ideas or things I can check in the sys-log?

Thanks in advance


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests