NTFS Configuration Tool [Solved]

Archived topics about LMDE 1
Forum rules
wowjustwow
Level 1
Level 1
Posts: 7
Joined: Thu Dec 15, 2011 7:38 pm

NTFS Configuration Tool [Solved]

Postby wowjustwow » Tue Jan 17, 2012 3:03 pm

I have 3 NTFS partitions on my hard drive: Windows, boot, and a storage partition. I'm using ntfs-config so they mount in LMDE at boot. I would prefer to only have the storage partition mount as I have no need to use the Windows or boot partition from within Mint. I can't figure out how to set ntfs-config so only the one partition mounts.

I know that I've done this before, it's just eluding me now. It's a minor issue, but I'd like to get it fixed. Does anyone have any ideas or a better tool/method to use?
Last edited by wowjustwow on Tue Jan 17, 2012 5:14 pm, edited 1 time in total.

altair4
Level 17
Level 17
Posts: 7834
Joined: Tue Feb 03, 2009 10:27 am

Re: NTFS Configuration Tool

Postby altair4 » Tue Jan 17, 2012 3:27 pm

I don't use any tools I edit fstab directly using a template. To answer your question though just go into /etc/fstab and comment out the line ( by placing a # in front of it ) that references the 2 partitions that you don't want to automount.

You will still be able to mount them manually by going into Nautilus however. If you want to remove even that possibility then add the parameter "noauto" to the list. For example, I think ntfs-config does something like this:
UUID=DA9056C19056A3B3 /media/sda1 ntfs defaults,nls=utf8 0 0

Just add "noauto":
UUID=DA9056C19056A3B3 /media/sda1 ntfs defaults,nls=utf8,noauto 0 0

noauto will tell the system not to mount the partition automatically at boot.

After you edit the line, unmount the partition, for example:

Code: Select all

sudo umount /media/sda1

Then run the following command:

Code: Select all

sudo mount -a
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.

wowjustwow
Level 1
Level 1
Posts: 7
Joined: Thu Dec 15, 2011 7:38 pm

Re: NTFS Configuration Tool [Solved]

Postby wowjustwow » Tue Jan 17, 2012 5:15 pm

Thank you. That works perfectly.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 6 guests