Cinnamon panel garbled after resume from suspend

Archived topics about LMDE 1
Forum rules
grahams
Level 1
Level 1
Posts: 5
Joined: Sun Nov 20, 2011 1:51 am

Cinnamon panel garbled after resume from suspend

Postby grahams » Wed Apr 25, 2012 1:37 am

Hi

Wondering if anyone else has run into this (minor) issue.

When I resume from suspend the cinnamon panel is garbled (corrupted). I can fix it by restarting cinnamon (alt f2, r) so it isn't too big an issue, but is annoying.

I'm running LMDE up4, cinnamon 1.4
Nvidia driver 2.1.1 295.20
1 monitor at 1920x1080

Video card is GeForce 6150SE nForce 430/integrated/SSE2

grahams
Level 1
Level 1
Posts: 5
Joined: Sun Nov 20, 2011 1:51 am

Re: Cinnamon panel garbled after resume from suspend

Postby grahams » Mon Apr 30, 2012 9:39 pm

Appears to be the same issue as viewtopic.php?f=205&t=93483#p536064

User avatar
palimmo
Level 4
Level 4
Posts: 266
Joined: Sun Feb 03, 2013 9:55 am

Re: Cinnamon panel garbled after resume from suspend

Postby palimmo » Sun Oct 06, 2013 8:49 am

The same happens with LMDE UP7 (LMDE 64bit, Nvidia graphic card).

Code: Select all

alt+f2
r


solves it
LM Cinnamon 64bit & SolydK 64bit

User avatar
palimmo
Level 4
Level 4
Posts: 266
Joined: Sun Feb 03, 2013 9:55 am

Re: Cinnamon panel garbled after resume from suspend

Postby palimmo » Sun Oct 27, 2013 12:05 pm

here an example. The panel in the bottom disappeared.
Attachments
Screenshot.png
LM Cinnamon 64bit & SolydK 64bit


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 6 guests