System no longer suspends, no matter what. [Solved]

Archived topics about LMDE 1
Forum rules
rdonnelly
Level 5
Level 5
Posts: 500
Joined: Thu Nov 27, 2008 9:38 pm

System no longer suspends, no matter what. [Solved]

Postby rdonnelly » Sun May 13, 2012 7:22 pm

Since my upgrade to service pack 4 and Mate, my system that previously suspended with no problem can no longer do this. If I try to manually suspend, it will not do any more then restart the network connection. I am also missing the power management app, and have to access it through screen saver. Looks like I am not the only one having this problem?

Thanks Bob
Using Mint since 2008
*Mint 18.2 KDE
*ASUS 970 PRO GAMING/AURA AM3+ AMD 970 + SB 950 SATA 6Gb/s USB 3.1
*AMD FX-8370 with AMD Wraith cooler Vishera 8-Core 4.0 GHz (4.3 GHz Turbo)
*G.SKILL Ripjaws X Series 16GB DDR3 SDRAM
*nVIDIA GEFORCE GT 610 2GB

rdonnelly
Level 5
Level 5
Posts: 500
Joined: Thu Nov 27, 2008 9:38 pm

Re: System no longer suspends, no matter what. [Solved]

Postby rdonnelly » Tue May 15, 2012 6:17 am

I was thinking the system had some erroneous files and settings between the old and new because even other things were acting quirky. So I made a backup of home, and wiped my home and root partitions, did a fresh install with a new home, then I moved my files such as docs and pics a few .program directories into the new home and now every thing works perfect. :mrgreen:
Using Mint since 2008
*Mint 18.2 KDE
*ASUS 970 PRO GAMING/AURA AM3+ AMD 970 + SB 950 SATA 6Gb/s USB 3.1
*AMD FX-8370 with AMD Wraith cooler Vishera 8-Core 4.0 GHz (4.3 GHz Turbo)
*G.SKILL Ripjaws X Series 16GB DDR3 SDRAM
*nVIDIA GEFORCE GT 610 2GB


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests