How to install nvidia driver on LMDE?

Archived topics about LMDE 1
Forum rules
msuggs
Level 5
Level 5
Posts: 880
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local
Contact:

Re: How to install nvidia driver on LMDE?

Postby msuggs » Tue Nov 02, 2010 5:05 pm

Imagus wrote:Wonderful, this worked for me too! I can now finally use a monitor resolution that doesn't hurt my eyes so much. Only thing that still doesn't seem to work is Compiz: I tried checking the "wobbly windows" checkbox to test it, but nothing happens. Anyway, I'm glad to have "normal" screen resolution again. Thanks!

Did you have a look at this guide? It may have a few extra steps to get compiz working for you http://community.linuxmint.com/tutorial/view/168

User avatar
Imagus
Level 3
Level 3
Posts: 122
Joined: Tue Aug 28, 2007 2:33 pm
Location: Belgium

Re: How to install nvidia driver on LMDE?

Postby Imagus » Wed Nov 03, 2010 4:38 am

omns wrote:
Imagus wrote:Wonderful, this worked for me too! I can now finally use a monitor resolution that doesn't hurt my eyes so much. Only thing that still doesn't seem to work is Compiz: I tried checking the "wobbly windows" checkbox to test it, but nothing happens. Anyway, I'm glad to have "normal" screen resolution again. Thanks!

Did you have a look at this guide? It may have a few extra steps to get compiz working for you http://community.linuxmint.com/tutorial/view/168


Thank you! That compiz --replace command seemed to do the trick. :D

ginbot
Level 1
Level 1
Posts: 3
Joined: Thu Mar 31, 2011 12:29 pm

Re: How to install nvidia driver on LMDE?

Postby ginbot » Fri Apr 01, 2011 12:30 am

Hmm... on the ISO (LMDE xfce 64) I used, it didn't come with zip/unzip. Wow. so, extract was failing.

ginbot
Level 1
Level 1
Posts: 3
Joined: Thu Mar 31, 2011 12:29 pm

Re: How to install nvidia driver on LMDE?

Postby ginbot » Fri Apr 01, 2011 12:51 am

Still failing on extraction.

ginbot
Level 1
Level 1
Posts: 3
Joined: Thu Mar 31, 2011 12:29 pm

Re: How to install nvidia driver on LMDE?

Postby ginbot » Fri Apr 01, 2011 2:23 am

Figured it out ... it was /tmp partition was too small. Should have listen to my gut and not played around with any parts except /home. Now I just got the normal errors I a use to like gcc newer than kernel issue. But, need sleep...

fullmoonguru
Level 2
Level 2
Posts: 87
Joined: Sat Mar 12, 2011 11:14 am

Re: How to install nvidia driver on LMDE?

Postby fullmoonguru » Tue May 24, 2011 4:52 pm

I'm running LMDE tracking stable. I tried the Gingerbread way and it said it couldn't read the file. Then I tried the hns way & also got the black screen with blinking curser at reboot. Ctrl-Alt-F1 didn't do anything. Then I booted to recovery mode but got nothing when trying to login at the prompt. This is a new install I'm setting up & have a backup, so I reinstalled and tried doing this the debian way. Problems there too though. When I run "invoke-rc.d gdm3 stop" x shuts down, but I don't get a prompt to login. Just a black screen with a flashing curser.

The LMDE I'm running, in addition to tracking stable, is 64 bit, and the card is a Radeon HD 5670. I wonder if that combo is the problem. I see some stuff alluding to this, but it's from last year. Anyone know?


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest