Can't add networked printer [SOLVED]

Archived topics about LMDE 1
Forum rules
Level 2
Level 2
Posts: 52
Joined: Sat Mar 20, 2010 6:30 am

Re: Can't add networked printer

Postby nidwow » Sun Sep 25, 2011 6:06 pm

altair4 wrote:
On 2 LM 11 PCs added via "Windows Printer Via Samba" option under Network Printer.

LMDE 201109 does not have that option

All things Samba in Debian based Mint is not installed or configured correctly. Follow these steps and see if you get things working:

For printing you'll only need smbclient, libsmbclient, and python-smbc but you might as well fix everything else while your there.

Altair4, thank you. Instructions in the link works perfect. Now I see "Windows printer via SAMBA" under Network Printers. After that I can I clicked "Browse" and LMDE found me a printer that hooked up to my NAS DNS-323 print server.

I'm not sure if the OP still follow this thread or not. At least the instruction you linked solved my problem.

I am not the OP of this thread or I would mark it as [SOLVED].

Again, thanks :D

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 6 guests