I have no sound on headphones on a acer 5253

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 9
Joined: Sun May 08, 2011 2:36 am

I have no sound on headphones on a acer 5253

Postby sidaphextwin » Sun May 08, 2011 3:26 am

Hi, for a couple of months I am trying to solve a problem with the audio in my headphones without finding any answers. I have an acer aspire 5253 and my headphones do not mute the speakers when I connect to jack and no sound on headphones. The point is that I have no problem with headphones on older kernels when I installed linux mint first debian kernel 2.6.32 with the headphones work perfectly but when I upgraded the kernel to 2.6.38 stopped working. I tried to arch linux, ubuntu 10.10, ubuntu 11.04 and debian linux mint, but this problem is all these distributions.
The truth is I do not know if there is a possible solution I've tried to do everything. In fact, in arch linux and ubuntu 11.04 got to run the headphones in the kernel 2.6.38 and it worked once, after rebooting stopped working.

I tried to configure /etc/modprobe.d/alsa-base.conf with these options:

options snd-hda-intel model = acer
options snd-hda-intel model = acer-aspire
options snd-hda-intel model = auto

And adding the parameters position_fix = 1, index = 0, probe_mask = 1, etc ..., with no result

Also in alsamixer I have no control for the headphones.

When I enter the device alsamixer defaults to pulseaudio, just the MASTER control.

I have another sound card "generic HD-audio" with the chipset ATI HDMI R6xx in control S/PDIF and yet another card "hda ati sb" Conexant CX20584 chipset with which it controls, MASTER, PCM and BEEP.

This is the information I can provide:

head-n 1 / proc/asound/card0/codec *
Codec: ATI HDMI R6xx

lspci | grep Audio
00:01.1 Audio device: ATI Technologies Inc Device 1314
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)

I hope you can help me, thanks!

Excuse for my english ;-)

Level 1
Level 1
Posts: 1
Joined: Fri Jun 24, 2011 2:58 pm

Re: I have no sound on headphones on a acer 5253

Postby b3nj4m » Fri Jun 24, 2011 3:02 pm

I'm having exactly the same problem on my Thinkpad x120e (also AMD chipset). Headphones worked the first time I tried them, then stopped after rebooting. Does anyone have any hints on troubleshooting this??

Level 2
Level 2
Posts: 86
Joined: Sat Oct 09, 2010 8:49 am

Re: I have no sound on headphones on a acer 5253

Postby Bonsaii » Sat Jun 25, 2011 12:51 pm

Hi Guys,

You might find a solution here:


As a "burned once" I also recommend checking your mixer settings
after every (!) change you made and every reboot.

And finally, check your hardware.
Once a broken headset drove me nuts for almost a week.
Buying a new headset for $12 saved me from insanity and
buying a new laptop. :-)


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests