mesa/nvidia issue fixed?

Archived topics about LMDE 1
Forum rules
User avatar
RedWagon
Level 5
Level 5
Posts: 643
Joined: Tue May 26, 2009 6:41 pm

mesa/nvidia issue fixed?

Postby RedWagon » Tue Jul 26, 2011 10:50 am

I ran into the broken nvidia drivers after updating mesa yesterday but today I was able to fix it with

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get upgrade
sudo apt-get install nvidia-glx
startx


I wouldn't call the issue fixed yet because nvidia-glx still gets removed but it's definitely more manageable than the other workarounds I've been able to find. Has anyone else had any luck using this method?

User avatar
viking777
Level 14
Level 14
Posts: 5138
Joined: Mon Dec 01, 2008 11:21 am

Re: mesa/nvidia issue fixed?

Postby viking777 » Wed Jul 27, 2011 1:36 pm

It has been fixed for about a week now:

viewtopic.php?f=141&t=67502&start=840#p450404


You should only need to update then dist-upgrade unless you have another problem.

BTW nvidia-glx is just a metapackage (ie a package that contains links to other packages) so it can be safely removed without affecting any nvidia functions anyway. On top of that, all it links to is a bug reporting tool you will probably never use and some documentation you will probably never read.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests