NVIDIA graphics & Mint 201109 64

Archived topics about LMDE 1
Forum rules
w6kkt
Level 1
Level 1
Posts: 34
Joined: Sat Jan 13, 2007 4:40 pm

NVIDIA graphics & Mint 201109 64

Postby w6kkt » Sat Oct 01, 2011 6:21 pm

The default 201109 NVIDIA "neo" driver is too slow when using Googleearth. I have tried quite a few times to install the NVIDIA 280.13 driver, which only gives me a blank screen with a pulsating hyphen at top of screen. No terminal. Other than that 201109-64 is a wonderful OS, which I'm using with my default. Any and all help would be much appreciated.
Respectfully
Intel Pentium G3220
Asrock H81M-ITX mb
8gb PC3 ram
1x samsung 128gb ssd
Samsung dvd burner
Silverstone SG05 ITX case
OS: Mint 17 Mate , Ubuntu 12.04
Jesse (w6kkt)

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3970
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: NVIDIA graphics & Mint 201109 64

Postby proxima_centauri » Sat Oct 01, 2011 6:25 pm

* Moved to LMDE forum

ElderDryas
Level 1
Level 1
Posts: 13
Joined: Sat Sep 24, 2011 6:39 pm

Re: NVIDIA graphics & Mint 201109 64

Postby ElderDryas » Sat Oct 01, 2011 6:33 pm

w6kkt:

According to my (old) memory and the Nvidia XServer Settings app, the Update Pack 3 installs the 280.13 driver

w6kkt
Level 1
Level 1
Posts: 34
Joined: Sat Jan 13, 2007 4:40 pm

Re: NVIDIA graphics & Mint 201109 64

Postby w6kkt » Sat Oct 01, 2011 6:43 pm

Thank you . I will check it out.

User avatar
Elmacus
Level 2
Level 2
Posts: 59
Joined: Mon Mar 07, 2011 9:44 am

Re: NVIDIA graphics & Mint 201109 64

Postby Elmacus » Sun Oct 02, 2011 9:52 am

If you install Nvidia driver you must remove NOUVEAU driver before restart.
See this thread and my comment:
viewtopic.php?f=191&t=82424
LMDE 64 bit. Use my advices on your own risk, it might be wrong on your system.
Laptop LMDE SID, Desktop home LMDE Testing, Desktop work LMDE UP4.
"If you can't apt-get something, it isn't useful or doesn't exist"


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests