cannot connect to the Internet using MTSblaze usb

Archived topics about LMDE 1
Forum rules
User avatar
mzsade
Level 5
Level 5
Posts: 754
Joined: Sun Jul 19, 2009 4:36 am

cannot connect to the Internet using MTSblaze usb

Postby mzsade » Wed Nov 02, 2011 9:39 am

Works on my friend's Windows7, tried this and similar stuff, nothing works; http://rajesh-shakya.blogspot.com/2010/ ... on-on.html.
Oddly, the first time i plugged it in, a connection was established even though i could not connect to the Internet and the connection timed out. But after that i have been banging my head against a wall for the last 3 hours and i can't even establish a connection. I am doing this for the guy who introduced me to computers and helped me assemble my first PC (he's a Windows power user, a CCIE..you should have seen the awe on his face when i demonsttrated to him the updated LMDE 64bit with all drivers installed, on his computer), would really appreciate some tips.

Code: Select all

inxi -N
Network:   Card nVidia MCP67 Ethernet driver forcedeth


Code: Select all

guru@itguru ~ $ sudo iwconfig
[sudo] password for guru:
lo        no wireless extensions.

eth1      no wireless extensions.


Code: Select all

guru@itguru ~ $ lspci
00:00.0 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP67 ISA Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP67 SMBus (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:04.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:04.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP67 IDE Controller (rev a1)
00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP67 PCI Bridge (rev a2)
00:09.0 IDE interface: nVidia Corporation MCP67 AHCI Controller (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP67 Ethernet (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0d.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0e.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0f.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:10.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:11.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:12.0 VGA compatible controller: nVidia Corporation C68 [GeForce 7025 / nForce 630a] (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
Linux User #481272 Reg: 15th Sept., 2008

User avatar
mzsade
Level 5
Level 5
Posts: 754
Joined: Sun Jul 19, 2009 4:36 am

Re: cannot connect to the Internet using MTSblaze usb

Postby mzsade » Thu Nov 03, 2011 11:14 pm

Are there any more details that i could supply? This wireless issue is the last thing that i need to resolve to have the perfect OS. Would you please have a go at it?
Linux User #481272 Reg: 15th Sept., 2008


Return to “Archive”

Who is online

Users browsing this forum: radstock35 and 2 guests