Can't see files in folders on NAS

Archived topics about LMDE 1
Forum rules
nearnexus
Level 1
Level 1
Posts: 9
Joined: Thu Nov 17, 2011 5:53 pm

Can't see files in folders on NAS

Postby nearnexus » Thu Nov 17, 2011 6:07 pm

I can see folders on my NAS but no files.

When I open the folders I get the "open with" window asking me to select an application from the list or use a custom command. The samba path is shown.

Permissions are set to Administrator.

I can open and see files in the Windows XP partition on my dual boot setup no problem.

The NAS is wirelessly connected.

Previously I was running Ubuntu and this problem never occured.

Any ideas ?

altair4
Level 17
Level 17
Posts: 7947
Joined: Tue Feb 03, 2009 10:27 am

Re: Can't see files in folders on NAS

Postby altair4 » Fri Nov 18, 2011 4:12 pm

It's a bug - at least in LMDE XFCE: https://bugs.launchpad.net/linuxmint/+bug/836473

To bypass it don't browse to the share access it directly:

Code: Select all

thunar smb://nas-name/share-name
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.

nearnexus
Level 1
Level 1
Posts: 9
Joined: Thu Nov 17, 2011 5:53 pm

Re: Can't see files in folders on NAS [SOLVED]

Postby nearnexus » Fri Nov 18, 2011 11:18 pm

Thanks for the reply altair4.

I have installed Gigolo and all is well.

Cheers

Rob

mice
Level 1
Level 1
Posts: 3
Joined: Wed Nov 23, 2011 1:54 pm

Re: Can't see files in folders on NAS

Postby mice » Wed Nov 23, 2011 2:16 pm



Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests