2 questions for sound on LMDE 2012

Archived topics about LMDE 1
Forum rules
Phil Smith
Level 1
Level 1
Posts: 7
Joined: Wed May 09, 2012 7:54 pm

2 questions for sound on LMDE 2012

Postby Phil Smith » Sat Jun 09, 2012 12:56 pm

Hi Mint Community:

I've been experimenting with LMDE 2010 with a live CD and like it.

My system has 3 sound cards:
  • one on the motherboard,
  • an Audigy Soundblaster card in one of the mother board's slots, and
  • an Asus sound card in another of the motherboards's slots

In other linux distros all 3 work with their live CDs.

Sound works on the mother boards sound card, but not on the Audigy or Asus sound card.

Here are my 2 questions:

1. Does my experience with the LMDE 2012 live CD mean that sound will not work when LMDE 2012 when it is installed?

2. Can the sound cards be made to work when LMDE 2012 is installed? (Please suggest how this can be done.)

Many thanks,
Phil

User avatar
Oscar799
Level 19
Level 19
Posts: 9417
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: 2 questions for sound on LMDE 2012

Postby Oscar799 » Sun Jun 10, 2012 4:11 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789

georgezilla
Level 1
Level 1
Posts: 14
Joined: Mon Apr 25, 2011 9:08 pm

Re: 2 questions for sound on LMDE 2012

Postby georgezilla » Mon Jun 11, 2012 5:22 am

I have a problem with the Soundblaster also. Only it wont work Live or installed. And would really like to get off the Ubuntu marry-go-round and make the move to LMDE on my desktop. But no sound at all is a deal breaker. Anybody?

And yes it does work with other distros. In fact on Maya (Linux Mint 13) it works out of the box. But then 13 is Ubuntu based. So .....


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests