Media content not available in Linux, but it is in Windows 7

Archived topics about LMDE 1
Forum rules
User avatar
mockturtl
Level 4
Level 4
Posts: 452
Joined: Sat Oct 09, 2010 8:51 pm

Re: Media content not available in Linux, but it is in Windo

Postby mockturtl » Fri Jan 31, 2014 4:11 am

re: flash:
chromium-dev wrote:https://groups.google.com/a/chromium.org/forum/#!topic/chromium-dev/xEbgvWE7wMk

In September 2013, we announced that NPAPI support will be phased out of Chrome in 2014, with the following schedule:
  • January: block NPAPI plug-ins by default
  • Mid-year: more aggressive blocking (different UI, smaller whitelist)
  • Before end of 2014: remove support completely

The update here is that Linux NPAPI support may be dropped as early as M34 (goes to Stable in early April). The reason for this timeline is that we've decided not to implement NPAPI support in Linux Aura.
"Aura" replaces multiplatform native UI, and arrived yesterday in google-chrome-unstable 34.0.1809.0.

Adobe (NPAPI) Flash is frozen at 11.2, and will continue receiving security patches for a few years. It will not work with Chromium v34+.

Chromium can't ship Chrome's (PPAPI) Flash due to licensing restrictions; chromium users should install the pepperflashplugin-nonfree package.

https://wiki.debian.org/PepperFlashPlayer
Image

User avatar
killer de bug
Level 12
Level 12
Posts: 4356
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: Media content not available in Linux, but it is in Windo

Postby killer de bug » Fri Jan 31, 2014 4:40 am

palimmo wrote:- Even pepperflashplugin-nonfree won't automatically update flash player to a new version when this is available.


Seems to me you don't understand how linux is working and you're doing absolutely no effort to understand anything.
Please read the LMDE FAQ from Zerozero (link was given by Monsta)

After that please use google to understand how softwares are installed in Debian. I want you to read something about repository. You're not using Windows anymore. There is no such thing as 'automatic upgrade as soon as a new version is available'.

When you're down searching on your own, and if there is still something you don't understand come back here and ask. But your different post give me the feeling that you don't search anything by yourself. Read Read Read !
Image
If it ain't broke, fix it until it is.

User avatar
palimmo
Level 4
Level 4
Posts: 266
Joined: Sun Feb 03, 2013 9:55 am

Re: Media content not available in Linux, but it is in Windo

Postby palimmo » Fri Jan 31, 2014 5:25 am

Thanks Monsta, mockturlt and killer de bug. I promise I'll study a little bit in my spare time :wink:
LM Cinnamon 64bit & SolydK 64bit

User avatar
palimmo
Level 4
Level 4
Posts: 266
Joined: Sun Feb 03, 2013 9:55 am

Re: Media content not available in Linux, but it is in Windo

Postby palimmo » Fri Jan 31, 2014 11:45 am

Well.
Just one doubt left.. I'm sorry :D

Let me reason:
Debian Stable updates are (almost) only security updates.
These security updates should come immediately to LMDE as well, and not wait till the next UP. Right? They are security updates, therefore not very safe if they come after months.
If my way of thinking is correct (and I hope so), there should not be packages more updated in Debian Stable than in LMDE.

Could you please tell me if there's something wrong above?


thanks a lot!
LM Cinnamon 64bit & SolydK 64bit

Monsta
Level 9
Level 9
Posts: 2936
Joined: Fri Aug 19, 2011 3:46 am

Re: Media content not available in Linux, but it is in Windo

Postby Monsta » Fri Jan 31, 2014 12:58 pm

palimmo wrote:Debian Stable updates are (almost) only security updates.
These security updates should come immediately to LMDE as well, and not wait till the next UP. Right?

Wrong.
First, the security updates in Debian Stable and in Debian Testing are two different things. You should read LMDE FAQ once again, this time paying attention to the question Q1.
Second, the security repo is a part of Update Packs since UP3. There are no out-of-band security updates in LMDE.
Third, the security repo in Debian Testing is always empty. I've tested LMDE with that repo enabled for a couple of months, and nothing appeared there. If there are any security updates, they are pushed straight to the main repo.

Now this is really gone offtopic, so if you have more questions, please create a separate thread for them.

User avatar
palimmo
Level 4
Level 4
Posts: 266
Joined: Sun Feb 03, 2013 9:55 am

Re: Media content not available in Linux, but it is in Windo

Postby palimmo » Fri Jan 31, 2014 1:30 pm

Thanks again, Monsta.
Correct.. If I have further questions, I'll open a new thread.
LM Cinnamon 64bit & SolydK 64bit

partha_665
Level 1
Level 1
Posts: 4
Joined: Tue Jan 28, 2014 6:11 am

Re: Media content not available in Linux, but it is in Windo

Postby partha_665 » Mon Feb 03, 2014 1:10 pm

Hi Dear perham
Many thanks for your prompt reply. I am really sad to have learnt that
Firefox is just unable to stream as Adobe has stopped further updation of
Flash beyond 11.2.202.335 for Linux. Firefox has always been my favourite
browser for surfing or for any other search so to say. I was advised to get
pipelight to install to get the Silverlight for FF in Linux. I was directed
to #pipelight channel on freenode . I was suggested of some commands &
after running them FF got screwed & the You tube videos even started
crashing . So had to undo all the commands. & finally uninstall FF from the
system & reinstall it. Still after reinstallation I do find the font for
some sites & like Facebook & Twitter etc is changed to Verdana or Tahoma
which I dont like at all. I think while installing the pipelight
commands some MS fonts got stuck with & causing all these untoward issue
with font tweaking! Can you please suggest how to get back to default font
on those sites & also in Facebook & Twitter as I did mention earlier & get
me back the default font !

I would be immensely greatful for your help & any suggestions in this
regard.

Looking forward to your response.

Thanks & Regards
partha_665.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests