Can't Change Volume

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 1
Joined: Wed Dec 29, 2010 12:17 am

Can't Change Volume

Postby isoscelesrectangle » Wed Dec 29, 2010 2:16 am

Hi all,
I have an issue with my Linux Mint Debian audio.
I have an Intel HDA card I think. This is my LSPCI output:

Code: Select all

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
        Subsystem: Dell Device 0414
        Flags: bus master, fast devsel, latency 0, IRQ 22
        Memory at f0700000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: oss_hdaudio

As you can see here, I have OSS installed. This comes after my messing around with my audio for 3 days to get it working. The problem now is that since I have KDE installed, OSSMIX isn't working, nor is KMix. I can't change the volume of my speakers. When I go to Multimedia configuration, I only see the following options:
HDA Intel (HDA Generic) (This one is grayed out)
HD-Audio Generic, ATI HDMI (HDMI Audio Output) (Also grayed out)
default (This one is the only one that is not grayed out, and is the one I'm using.)
When I click on the backend tab, it says the following:
Gstreamer works, but Xine doesn't.
Any ideas?

User avatar
Level 4
Level 4
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Re: Can't Change Volume

Postby twa » Wed Dec 29, 2010 7:48 am

install Gnome Alsa mixer and try to correct from there.
U'll find in applications>sound and Video>Gnome Alsa Mixer
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest