No sound in my notebook (solved)

Archived topics about LMDE 1
Forum rules
User avatar
salsalha
Level 2
Level 2
Posts: 58
Joined: Tue Dec 28, 2010 10:34 am
Contact:

No sound in my notebook (solved)

Postby salsalha » Wed Dec 29, 2010 1:33 pm

HP G42-372LA

Core i5-450

Ram 3G

500GB HDD

Audio Device Intel Corporation 5 series/3400 high defintion audio

LMDE 64 Bits


No sound in the notebooks speakers, just work in the headphones, but the recording isnt wort either... like in the forums says i purged pulseaudio, leaving the alsamixer....




Please help.
Last edited by salsalha on Tue Jan 04, 2011 4:17 pm, edited 2 times in total.

User avatar
seeley
Level 7
Level 7
Posts: 1886
Joined: Sun Mar 07, 2010 7:20 am

Re: No sound in my notebook

Postby seeley » Thu Dec 30, 2010 7:58 am

Hi salsalha!
No help, but maybe you find a hint here:
http://forum.sabayon.org/viewtopic.php?f=56&t=18789
I know, Sabayon is not Mint and names of files differ.
seeley
seeley @ Linux multiboot

User avatar
salsalha
Level 2
Level 2
Posts: 58
Joined: Tue Dec 28, 2010 10:34 am
Contact:

Re: No sound in my notebook

Postby salsalha » Sun Jan 02, 2011 11:33 pm

tks seeley... y tryed the all recomendations in the link and nothing worked... tks anyway

Greetings

User avatar
seeley
Level 7
Level 7
Posts: 1886
Joined: Sun Mar 07, 2010 7:20 am

Re: No sound in my notebook

Postby seeley » Mon Jan 03, 2011 5:42 am

Hi!
Don't exactly know, how to do that, but did you reflected on reinstate "pulseaudio"?
seeley
seeley @ Linux multiboot

User avatar
tdockery97
Level 14
Level 14
Posts: 5020
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: No sound in my notebook

Postby tdockery97 » Mon Jan 03, 2011 6:02 am

Here are things I have had to do in earlier editions of Mint to get speaker sound on my HP laptop:

Go to Menu>Sound & Audio>PulseAudio Volume Control. Make sure that on the bottom half of the Output Tab it is set for Analog Speaker.

If that doesn't work, the one other thing that fixed it was to open a terminal and enter:

Code: Select all

sudo gedit /etc/modprobe.d/alsa-base.conf

Enter your password and when the window opens, enter the following under the last item in the file: options snd-hda-intel model=hp-dv5 Then click the "save" button in the window toolbar.
After saving close the window and terminal. For this to take effect you will have to reboot.

These have worked for me in the past, but of course YMMV.

User avatar
salsalha
Level 2
Level 2
Posts: 58
Joined: Tue Dec 28, 2010 10:34 am
Contact:

Re: No sound in my notebook

Postby salsalha » Mon Jan 03, 2011 2:55 pm

tks tdockery97, i tryed, and don't worked.... but the hope still here...


Greetings

alfavictory
Level 1
Level 1
Posts: 26
Joined: Sun Dec 21, 2008 5:18 pm

Re: No sound in my notebook

Postby alfavictory » Tue Jan 04, 2011 1:38 am

salsalha wrote:tks tdockery97, i tryed, and don't worked.... but the hope still here...


Greetings

Hi
try some live-DVD or live-USB with Mint 10 Main edition.
If you have sound there, most probably you have same problem as I have now.
All solutions I read for you doesn't work for me as well.
The problem is (sorry if I'm wrong) that kernel 2.6.32.5 in LMDE does not support new hardware instead of 2.6.35 in Mint 10 Main Edition.
My Laptop Compaq Presario CQ62 Sound ATI. Sound in headphones only :(

User avatar
tdockery97
Level 14
Level 14
Posts: 5020
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: No sound in my notebook

Postby tdockery97 » Tue Jan 04, 2011 2:54 am

The way to find out if it is a problem of no kernel support is to try installing the Liquorix kernel. The current stable kernel is slightly newer than the one in Mint 10. If it doesn't work and you don't want to keep the new kernel, you can always remove it.

User avatar
salsalha
Level 2
Level 2
Posts: 58
Joined: Tue Dec 28, 2010 10:34 am
Contact:

Re: No sound in my notebook

Postby salsalha » Tue Jan 04, 2011 3:23 pm

tdockery97 wrote:The way to find out if it is a problem of no kernel support is to try installing the Liquorix kernel. The current stable kernel is slightly newer than the one in Mint 10. If it doesn't work and you don't want to keep the new kernel, you can always remove it.


Thanks!!!!!! tdockery97, is slightly slower than the kernel "native" but it works like a charm!

Thanks, and thanks again!!!

User avatar
tdockery97
Level 14
Level 14
Posts: 5020
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon
Contact:

Re: No sound in my notebook (solved)

Postby tdockery97 » Tue Jan 04, 2011 3:27 pm

Glad it worked for you salsalha. :D


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests