sound glitch

Archived topics about LMDE 1
Forum rules
User avatar
dante19992
Level 5
Level 5
Posts: 661
Joined: Wed Nov 17, 2010 3:30 pm

sound glitch

Postby dante19992 » Mon Jan 17, 2011 11:43 pm

a few of the system sounds on my computer havnt been working since i installed lMDE. namely the boot and log off sound. i have no trouble with the login sound however. can anyone here help me?
Carpe Diem - Seize the Day.
Life keeps on living and I'm living with it. I wont get left behind in the dust will you?

Image

User avatar
grey1960envoy
Level 4
Level 4
Posts: 476
Joined: Mon Aug 23, 2010 10:21 pm
Location: 3rd rock from the sun

Re: sound glitch

Postby grey1960envoy » Tue Jan 18, 2011 12:29 am

I may be wrong but there may not be sounds for these ,I just looked in control panel under sounds and could not find them :!: But by the same token I shut the sounds all off anyway :)
In a perfect world everything has it's place, Linux on my computer, windows on the wall, and M$ in the trash!
CrunchBang, LMDE, Mint 9 ,Peppermint Hackintosh and a few others :) Registered ...Machine; #432150 user ;#530829

User avatar
dante19992
Level 5
Level 5
Posts: 661
Joined: Wed Nov 17, 2010 3:30 pm

Re: sound glitch

Postby dante19992 » Tue Jan 18, 2011 12:35 am

well there was sounds for it in the main edition. i still shouldnt be hearing te static bug zapper sound i get when these sounds are supposed to play if there wasnt any sounds for this
Carpe Diem - Seize the Day.
Life keeps on living and I'm living with it. I wont get left behind in the dust will you?

Image

User avatar
dante19992
Level 5
Level 5
Posts: 661
Joined: Wed Nov 17, 2010 3:30 pm

Re: sound glitch

Postby dante19992 » Wed Jan 19, 2011 12:05 am

no need to reply im switching back to LM10 cuz i brutally broke LMDE on my system. brutally
Carpe Diem - Seize the Day.
Life keeps on living and I'm living with it. I wont get left behind in the dust will you?

Image

william
Level 1
Level 1
Posts: 33
Joined: Sat Jul 18, 2009 7:31 pm

Re: sound glitch

Postby william » Thu Jan 20, 2011 7:27 am

dante19992 wrote:i still shouldnt be hearing te static bug zapper sound i get when these sounds are supposed to play if there wasnt any sounds for this


Bump for this. I have LMDE and these zapping sounds when booting or shutting down make me jump every time. Does anyone know why it does this and how to stop it?

User avatar
dante19992
Level 5
Level 5
Posts: 661
Joined: Wed Nov 17, 2010 3:30 pm

Re: sound glitch

Postby dante19992 » Thu Jan 20, 2011 11:00 am

i switched back lolz. i rly hate that too lets hope sum1 helps
Carpe Diem - Seize the Day.
Life keeps on living and I'm living with it. I wont get left behind in the dust will you?

Image

User avatar
dante19992
Level 5
Level 5
Posts: 661
Joined: Wed Nov 17, 2010 3:30 pm

Re: sound glitch

Postby dante19992 » Fri Jan 21, 2011 5:32 pm

gonna bump (i hate bumping my own threads
Carpe Diem - Seize the Day.
Life keeps on living and I'm living with it. I wont get left behind in the dust will you?

Image

william
Level 1
Level 1
Posts: 33
Joined: Sat Jul 18, 2009 7:31 pm

Re: sound glitch

Postby william » Mon Jan 24, 2011 10:38 pm

last ditch BUMP effort :)

ISSUE: Startup and shutdown LOUD BUZZ that makes you jump 20 ft high. Ceiling in need of repair. Thanks for any help on this.

User avatar
dante19992
Level 5
Level 5
Posts: 661
Joined: Wed Nov 17, 2010 3:30 pm

Re: sound glitch

Postby dante19992 » Mon Jan 24, 2011 10:55 pm

i kn o right!!! upgrading to the liquorix kernel fixed this for me but with the inability to use my wireless with it its a crappy fix
Carpe Diem - Seize the Day.
Life keeps on living and I'm living with it. I wont get left behind in the dust will you?

Image


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 11 guests