gstreamer Sound Preferences opens from the notification area

Archived topics about LMDE 1
Forum rules
User avatar
cdysthe
Level 3
Level 3
Posts: 111
Joined: Sun Oct 05, 2008 12:18 pm

gstreamer Sound Preferences opens from the notification area

Postby cdysthe » Tue Feb 15, 2011 11:34 am

Hi,

When I right click on the volume control icon in the notification area (where network, volume, battery etc. is controlled) and select "Sound Preferences" I get "gnome-volume-control.gstreamer" opened instead of "gnome-volume-control.pulse" as it used to be. Also, when I click on "Sound" in the Control Center I get the gstreamer mixer, not the pulse one like I used to.i Pulse audio runs fine and I can open "gnome-volume-control.pulse" from a terminal without problems. I have no idea how this got changed and how to change it back. Anyone know how to set

User avatar
twa
Level 4
Level 4
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Re: gstreamer Sound Preferences opens from the notification

Postby twa » Tue Feb 15, 2011 3:11 pm

cdysthe,
Applications>Audio and video....there U'll find the Pulse Audio manager, and the PulseAudio Volume meter (capture and playback)
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 7 guests