LMDE - no sound...

Archived topics about LMDE 1
Forum rules
User avatar
Level 5
Level 5
Posts: 818
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

LMDE - no sound...

Postby tenfoot » Sat Jul 30, 2011 12:08 am

LMDE with updates to date

I installed LMDE when it was first released and on the whole my problems have been minor. Those that have occurred have been solved through the expertise of members on the Forum.

Now, for the first time since installing LMDE I am absolutely lost and frustrated. For some reason I have lost all sound: audio discs do not play; youtube videos and flash are soundless; presentations with sound are silent.

It must be something to do with LMDE, because if I run Katya, Live CD, all those things give glorious sound.


Code: Select all

 systemproductname-desktop ~ $     cat /proc/asound/cards gives:
 0 [CK804          ]: NFORCE - NVidia CK804
                      NVidia CK804 with ALC850 at irq 22
 1 [UART           ]: MPU-401 UART - MPU-401 UART
                      MPU-401 UART at 0x330, irq 10
 2 [U0x46d0x802    ]: USB-Audio - USB Device 0x46d:0x802
                      USB Device 0x46d:0x802 at usb-0000:00:02.1-2, high speed

and running:

Code: Select all

zed@systemproductname-desktop ~ $ lspci | grep -i audio
00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)

[/code]zed@systemproductname-desktop ~ $ aplay /usr/share/sounds/alsa/Front_Center.wavPlaying WAVE '/usr/share/sounds/alsa/Front_Center.wav' : [/code]


Code: Select all

zed@systemproductname-desktop ~ $ aplay
ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave

The first instance of aplay was yesterday and the second a few moments ago. I cannot account for the difference in the output as running System Monitor shows that all processes are Sleeping.

Would some kind person help me to solve this problem, please, 'cos I don't want to abandon LMDE.

User avatar
Level 5
Level 5
Posts: 734
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: LMDE - no sound...

Postby Gerd50 » Sat Jul 30, 2011 12:29 pm

Hi tenfoot,

i think the sound module is not loading to the kernel correctly. Was there a kernel update?

And what about alsa mixer, sth muted maybe?
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests