Getting sound only from some applications

Archived topics about LMDE 1
Forum rules
edmund
Level 1
Level 1
Posts: 3
Joined: Mon Apr 16, 2012 3:22 pm

Getting sound only from some applications

Postby edmund » Mon Apr 16, 2012 3:31 pm

Hello

I have recently installed LMDE and I am having problems getting sound to work consistently. It seems to be fine on certain websites, e.g. YouTube and some Internet radio stations. However, with other Internet radio stations I get no sound. I have Wine installed, and it tells me that it cannot see the sound card. If I run Preferences->Sound->Hardware, none of the speaker tests work. Any advice on diagnosing the problem would be appreciated. I have checked /etc/asound.conf, and it already contains the pulse-related lines that another post has recommended be added to this file.

Ed

edmund
Level 1
Level 1
Posts: 3
Joined: Mon Apr 16, 2012 3:22 pm

Re: Getting sound only from some applications

Postby edmund » Fri Apr 20, 2012 9:52 am

Hello

Update. I have followed the suggestion at viewtopic.php?f=197&t=60485&hilit=how+to+remove+pulse+audio and removed Pulse, replacing it with ALSA. It's made almost no difference - sound is still selective depending on application. If anything it's a regression - my volume control has disappeared from the taskbar (and I can't get it back - the instructions in the post I've referenced do not work), and now when I run Preferences->Sound->Hardware, it thinks I have no sound hardware installed (so how come I get sound sometimes???). Any help would be appreciated. Should I submit a bug? Can't believe that every LMDE user is having these problems, so what's unique about my system? Also very surprised that sound has not worked "out of the box" with LMDE - I've not had this problem with Debian or Ubuntu in the past, but then again that was on other machines.

Regards
Ed

edmund
Level 1
Level 1
Posts: 3
Joined: Mon Apr 16, 2012 3:22 pm

Re: Getting sound only from some applications

Postby edmund » Sun Apr 22, 2012 6:05 pm

I just love talking to a brick wall. Off to find a distribution that works.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest