No XFCE after upgrade

Archived topics about LMDE 1
Forum rules
An0nym
Level 1
Level 1
Posts: 2
Joined: Sat May 26, 2012 5:59 am

No XFCE after upgrade

Postby An0nym » Sat May 26, 2012 6:12 am

Hi all,

On the first time, I just want to prevent you I'm French, so please excuse me about my English :/

Recently I installed Linux Mint Debian. So, after some days of use, i wanted to make an upgrade. I used apt-get upgrade...
And since I no longer have Desktop environment ! (XFCE)

Just console like F1, F2, etc.


Thank you for your attention.

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: No XFCE after upgrade

Postby zerozero » Sat May 26, 2012 8:50 am

hi An0nym,
sorry to hear about that.

let's see if we can still save that install:
- exactly what iso did you install? share with us the output of

Code: Select all

inxi -Sr

- have you tried

Code: Select all

startx
if it doesn't work, what is the error message?
Image

[ bliss of ignorance ]

An0nym
Level 1
Level 1
Posts: 2
Joined: Sat May 26, 2012 5:59 am

Re: No XFCE after upgrade

Postby An0nym » Thu May 31, 2012 5:49 am

Hi,

I make startx, the service loads correctly. (Thank you zerozero)

But, I don't understand why XFCE doesn't load itself at the boot of the OS.

User avatar
äxl
Level 5
Level 5
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: No XFCE after upgrade

Postby äxl » Sat Jun 02, 2012 5:58 am

My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests