sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
libcups2 : Breaks: cups (< 1.5.0) but 1.4.4-7 is to be installed
libglib2.0-0 : Breaks: eog (< 3.2.2-3) but 2.30.2-1 is to be installed
libgnome-keyring0 : Breaks: gnome-keyring (< 3.0) but 2.30.3-4 is to be installed
network-manager : Breaks: network-manager-gnome (< 0.9) but 0.8.1-2 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
If I re do a clean upgrade I will loose about 8 hours of customization and installed programs.
Archived topics about LMDE 1
2 posts • Page 1 of 1
Who is online
Users browsing this forum: No registered users and 0 guests