trouble upgrading old LMDE install

Archived topics about LMDE 1
Forum rules
degarb
Level 2
Level 2
Posts: 86
Joined: Thu Dec 16, 2010 12:01 pm

trouble upgrading old LMDE install

Postby degarb » Thu Jun 14, 2012 11:58 am

sudo apt-get dist-upgrade



Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
libcups2 : Breaks: cups (< 1.5.0) but 1.4.4-7 is to be installed
libglib2.0-0 : Breaks: eog (< 3.2.2-3) but 2.30.2-1 is to be installed
libgnome-keyring0 : Breaks: gnome-keyring (< 3.0) but 2.30.3-4 is to be installed
network-manager : Breaks: network-manager-gnome (< 0.9) but 0.8.1-2 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.



If I re do a clean upgrade I will loose about 8 hours of customization and installed programs.

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: trouble upgrading old LMDE install

Postby zerozero » Thu Jun 14, 2012 7:21 pm

[topic split from viewtopic.php?f=198&t=104044]

degarb,
i guess this is this install?
Image

[ bliss of ignorance ]


Return to “Archive”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests