Can someone help me with updating please :)

Archived topics about LMDE 1
Forum rules
Christopher67
Level 1
Level 1
Posts: 25
Joined: Thu Jan 26, 2012 10:17 pm

Can someone help me with updating please :)

Postby Christopher67 » Sat Jun 16, 2012 11:09 am

I did a inxi -Sr & i get this:


System: Host christopher Kernel 3.2.0-2-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free



I haven't had an update at all except for firefox since i installed linux mint debian when it was released.

squeezy
Level 5
Level 5
Posts: 566
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: Can someone help me with updating please :)

Postby squeezy » Sat Jun 16, 2012 11:16 am

Check point 3 in the LMDE FAQ, viewtopic.php?f=197&t=91405

No major updates to LMDE between Update Packs.

Christopher67
Level 1
Level 1
Posts: 25
Joined: Thu Jan 26, 2012 10:17 pm

Re: Can someone help me with updating please :)

Postby Christopher67 » Sat Jun 16, 2012 11:27 am

squeezy wrote:Check point 3 in the LMDE FAQ, viewtopic.php?f=197&t=91405

No major updates to LMDE between Update Packs.



Ok thank you.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 9 guests