outdated program versions

Archived topics about LMDE 1
Forum rules
robokun
Level 1
Level 1
Posts: 2
Joined: Thu Aug 02, 2012 12:33 pm

outdated program versions

Postby robokun » Thu Aug 02, 2012 12:35 pm

anyone else having an issue with package manager, software manager, etc trying to find an outdated version that is no longer on the repo server? just wanted to know that i'm not the only one

zerozero
Level 16
Level 16
Posts: 6517
Joined: Tue Jul 07, 2009 2:29 pm

Re: outdated program versions

Postby zerozero » Thu Aug 02, 2012 1:02 pm

can you be more specific, please?
- what package/lib exactly?
- what error you see? the full output would be great.
- is the system full upgraded? like in apt update && apt dist-upgrade?
- what repos you're using?
Image

[ bliss of ignorance ]

robokun
Level 1
Level 1
Posts: 2
Joined: Thu Aug 02, 2012 12:33 pm

Re: outdated program versions

Postby robokun » Fri Aug 03, 2012 12:39 pm

okay, my bad, hadn't run system update, i'll probably just delete this topic


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests