[Solved] Problem update with package mint-search-addon

Archived topics about LMDE 1
Forum rules
lkraemer
Level 1
Level 1
Posts: 46
Joined: Tue Apr 24, 2012 9:05 pm

LMDE 201204 Update Error Message???

Postby lkraemer » Sun Aug 26, 2012 2:37 pm

I've installed LMDE 201204 and I've finally received an update. When I try to install the update I get the following error message.

What is going on? Has anyone else received this update? How do I install the Update, or is it even possible? Or, should I even
bother trying?????????????????? I am beginning to wonder if my choice was appropriate?

Thanks.

Larry
Attachments
error.png
error.png
error.png (47.18 KiB) Viewed 448 times

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: [Solved] Problem update with package mint-search-addon

Postby zerozero » Sun Aug 26, 2012 7:57 pm

lkraemer,
i'll move your post here and you most certainly will find an answer :wink:
Image

[ bliss of ignorance ]


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests