[Solved] Ugly Design after upgrade to UP5

Archived topics about LMDE 1
Forum rules
PragTob
Level 1
Level 1
Posts: 11
Joined: Sun Apr 15, 2012 3:17 pm
Contact:

[Solved] Ugly Design after upgrade to UP5

Postby PragTob » Tue Sep 18, 2012 5:42 pm

Hello everyone,

I just finished upgrading my PC to update pack 5. Unfortunately now everything, especially tabs etc. look edgy and wrong... my terminal was also black (I could fix that with preferences).

Here is a screenshot of Nautilus: Image

The update went without errors. The only thing that happened is that a window popped up while I was typing and somehow hitting space closed it.. no idea what that was and what it was asking for... bad time coincedence :-/
My nvidia driver seems to be installed and working properly, at least the Nvidia X Server settings don't complain or anything... I also ran nvidia-xconfig once again.

Any help would be greatly appreciated! :-)

Thanks!

edit: Oh yes I have restarted my PC :-)
Last edited by PragTob on Tue Sep 18, 2012 6:38 pm, edited 1 time in total.

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: Ugly Design and fully black terminal after upgrade to UP

Postby zerozero » Tue Sep 18, 2012 6:12 pm

the theme issue i think is a wrong gtk option in cinnamon settings > themes > other settings; you should have there several gtk3 compatible themes: try first adwaita and/or mint-x.
Image

[ bliss of ignorance ]

PragTob
Level 1
Level 1
Posts: 11
Joined: Sun Apr 15, 2012 3:17 pm
Contact:

Re: Ugly Design and fully black terminal after upgrade to UP

Postby PragTob » Tue Sep 18, 2012 6:37 pm

zerozero wrote:the theme issue i think is a wrong gtk option in cinnamon settings > themes > other settings; you should have there several gtk3 compatible themes: try first adwaita and/or mint-x.


Simply nothing was set, thank you so much works beautifully :-)

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: [Solved] Ugly Design after upgrade to UP5

Postby zerozero » Tue Sep 18, 2012 6:39 pm

:D good
Image

[ bliss of ignorance ]

Monsta
Level 9
Level 9
Posts: 2938
Joined: Fri Aug 19, 2011 3:46 am

Re: [Solved] Ugly Design after upgrade to UP5

Postby Monsta » Wed Sep 19, 2012 3:07 am

Ah... I suspected that removing mint-x-theme/installing mint-themes process may yield some errors :D
That "simply nothing was set" probably means you've used the Mint-X-Metal theme before... because it gets removed when you upgrade to UP5.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests