UP5 Login screen "random" appearence

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 3
Joined: Wed Sep 26, 2012 1:04 am

UP5 Login screen "random" appearence

Postby wintergalt » Wed Sep 26, 2012 1:13 am


I just updated my LMDE 64 Cinnamon to UP5. No major issues except that my graphical login screen sometimes shows up like it alway was, but sometimes shows up as a fancy modern black dialog that kind of reminds me of Gnome 3.

I can't figure out the pattern that drives these changes, it looks like it's a random thing even if it isn't.

Any ideas?


Level 1
Level 1
Posts: 8
Joined: Tue Apr 17, 2012 9:18 am

Re: UP5 Login screen "random" appearence

Postby starccraft » Sun Sep 30, 2012 5:53 am

same for me, after updating to UP5. LMDE XFCE
PackardBell Easynote 2x Intel(R) Core(TM)2 Duo CPU T5450 @ 1.66GHz LMDE XFCE

Level 1
Level 1
Posts: 14
Joined: Thu Jan 07, 2010 3:26 pm

Re: UP5 Login screen "random" appearence

Postby rickabillie » Tue Oct 02, 2012 11:19 pm

I have this issue also.
sometimes it just crashes, sometimes a mint login sometimes a gnome3 login.
also I noticed some large folders: /var is 5.1gb and my /usr is 6.1gb
With advice from linuxmint-debian irc, I am deleting the .debs in the/var/cache/apt/archives directory.

32bit LMDE gnome3/cin/mate

Level 2
Level 2
Posts: 69
Joined: Fri Jul 08, 2011 9:07 am

Re: UP5 Login screen "random" appearence

Postby iLobster » Wed Oct 03, 2012 2:35 am

But it starts to happen long before UP5. I don't even have UP5 or any Mint modules, just Debian testing with Cinnamon.
And GDM "modern" logon happens far more often than cinnamon ))
Doesn't bother me in any way but looks strange.

LMDE amd64, Cinnamon

UPDATE: looks like it because of mutter. Seems like sometime it starts before muffin. So I deleted mutter and its dependencies -- now only cinnamon logon appears.

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest