LMDE 64: pop-up windows go black after CL7 update

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 1
Joined: Mon Oct 21, 2013 3:09 pm

LMDE 64: pop-up windows go black after CL7 update

Postby wayneinec » Mon Oct 21, 2013 3:35 pm

Apologies if this topic has been covered . . . didn't see any reference to it in my search. Since the big CL7 upgrade any pop-up window, whether a notification or pop-up window launched with a link-click, causes the pop-up window itself and any subsequent dropdown windows and Nautilus file-manager windows to go black. Logging out and back in rather than a complete reboot solves the problem - until the next notification pops up. I am running LMDE 64 on a Dell Optiplex 755 with an Intel Core 2 Duo processor and Intel GMA 3100 graphics chipset. I run updated LMDE 64 on an AMD 64-powered desktop at home and have experienced no problems with the same upgrade.

Eazy E
Level 1
Level 1
Posts: 2
Joined: Sun Jun 29, 2014 3:40 pm

Re: LMDE 64: pop-up windows go black after CL7 update

Postby Eazy E » Sun Jun 29, 2014 4:01 pm

First time poster here, i read the forum rules and hope im within tolerance.

I have also been having this problem, yet it persisted before the latest update.
Im useing Cinnamon as my window manager, and GRUB bootloader for dualboot XP/ LMDE

Ive included thumbnail pictures of the exact problem im talking about.
It seems to occur about 3-10 minutes after login, and being idle.
After screen saver i can pretty much guarantee it will happen.

The only way ive been able to work around it is CTRL-ALT + [backspace] to restart Cinnamon.

Searching for this topic is difficult as anything with the word 'window' in google brings up 60,000 micro soft pages...

Code: Select all

inxi -Fxz

System: Host: eazy Kernel: 3.11-2-amd64 x86_64 (64 bit, gcc: 4.8.1) Desktop: Cinnamon 2.0.14 Distro: LinuxMint 1 debian
Machine: System: Dell product: OptiPlex 755
Mobo: Dell model: 0DR845 Bios: Dell version: A08 date: 02/19/2008
CPU: Quad core Intel Core2 Quad CPU Q6600 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 19152.8
Clock Speeds: 1: 2394.098 MHz 2: 2394.098 MHz 3: 2394.098 MHz 4: 2394.098 MHz
Graphics: Card: Intel 82Q35 Express Integrated Graphics Controller bus-ID: 00:02.0
X.Org: 1.14.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz
GLX Renderer: Mesa DRI Intel Q35 GLX Version: 2.1 Mesa 9.2.2 Direct Rendering: Yes
Audio: Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture ver: k3.11-2-amd64
Network: Card-1: Intel 82566DM-2 Gigabit Network Connection driver: e1000e ver: 2.3.2-k port: ecc0 bus-ID: 00:19.0
IF: eth0 state: down mac: <filter>
Card-2: Realtek RTL8187 Wireless Adapter driver: rtl8187 usb-ID: 006-002
IF: wlan0 state: up mac: <filter>
Drives: HDD Total Size: 211.9GB (14.5% used) 1: id: /dev/sdb model: Maxtor_6L100M0 size: 100.3GB
2: id: /dev/sda model: WDC_WD800JD size: 80.0GB 3: USB id: /dev/sdc model: SPH size: 31.7GB
Partition: ID: / size: 11G used: 4.6G (47%) fs: ext4 ID: /home size: 49G used: 25G (52%) fs: ext4
Sensors: System Temperatures: cpu: 51.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 161 Uptime: 15:14 Memory: 1082.5/1967.7MB Runlevel: 2 Gcc sys: 4.8.2
Client: Shell (bash 4.2.45) inxi: 1.9.14

i caught it happening especially here.
Firefox Window was fine in this picture
then after minimizing window and then maximizing....

Note that the task bar at the bottom never fails, but all other windows will eventually.
Im unsure if Cinnamon handles the task bar at the bottom, and if it does why is it the sole graphic unaffected?
All buttons will work when these screens are blacked out however, just nothing is shown. so i have to be lucky to remember the window layout, or restart cinnamon.
Last edited by Eazy E on Sun Jul 13, 2014 10:00 pm, edited 2 times in total.

Eazy E
Level 1
Level 1
Posts: 2
Joined: Sun Jun 29, 2014 3:40 pm

Re: LMDE 64: pop-up windows go black after CL7 update

Postby Eazy E » Sat Jul 12, 2014 11:03 pm

48 Hour Bump
Im updating via mint update manager mint-flashplugin-11 and mint-flashplugin-steam from: to
will post if anything changes.
If any other information is required on my end, please provide the appropriate command and i will post any output necessary
:edit: I check this thread everyday when i get home at 5 EST. i would really like to work this issue out instead of switching to a different distro.
some superfluous information;
Linux Mint 16 X64 Cinnamon and Linux Mint 15 X64 Cinnamon all worked perfectly on the same system.

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests