Update Pack 7 doesnt work at all

Archived topics about LMDE 1
Forum rules
marquiz
Level 1
Level 1
Posts: 44
Joined: Sat Apr 27, 2013 2:12 am

Update Pack 7 doesnt work at all

Postby marquiz » Wed Nov 06, 2013 11:47 pm

I dont understand anything. Why I get these errors ?
Attachments
Pantallazo2.png
Pantallazo1.png

User avatar
Fornhamfred
Level 6
Level 6
Posts: 1242
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Re: Update Pack 7 doesnt work at all

Postby Fornhamfred » Fri Nov 08, 2013 2:47 pm

Is this the only time you have tried to download ?

Which version of LMDE are you running Mate or Cinnamon?

marquiz
Level 1
Level 1
Posts: 44
Joined: Sat Apr 27, 2013 2:12 am

Re: Update Pack 7 doesnt work at all

Postby marquiz » Sat Nov 09, 2013 4:54 pm

yep this is the very first time, its a new installation.

Mate

User avatar
Fornhamfred
Level 6
Level 6
Posts: 1242
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Re: Update Pack 7 doesnt work at all

Postby Fornhamfred » Sun Nov 10, 2013 4:17 am

Sometimes not all the updates are downloaded correctly the first run. Your system should say there are still updates to be downloaded and if you rerun the update it will download and install the missing packages.

User avatar
Orbmiser
Level 7
Level 7
Posts: 1501
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon
Contact:

Re: Update Pack 7 doesnt work at all

Postby Orbmiser » Sun Nov 10, 2013 5:04 am

I got those kind of errors running Cinnamon,KDE Mint & Debian.
As am on a iffy Wifi connection from time to time.
All I did was to say no when it ends then the dialog pops up.
And ask me if I want to ignore packages that failed.
And I say No and then refreshes and then tries again to complete it.
It doesn't start over but where it left off.
.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests