Black space where mint menu bar used to be

Archived topics about LMDE 1
Forum rules
Level 1
Level 1
Posts: 16
Joined: Mon Dec 27, 2010 4:18 pm

Black space where mint menu bar used to be

Postby faffmeister » Sun Nov 10, 2013 6:42 pm

I've just updated my wife's Lenovo ThinkPad 32 bit LMDE from Update pack 5 to Update pack 7 and where the mint menu bar should be along the bottom edge of the screen is now just an empty black bar. No icons, nothinf there when an application is open, no lttle green mint icon. Nothing.

As far as I can tell - having just done the update about an hour ago - everything works except that for the menu bar being missing and that all the old desktop settings (themes and background wallpaper) have been lost and seem to be some sort of default settings.

I can't resize the black area and nothing happens if I right click in it.

I've tried running with an earlier kernel and reinstalling several of the MATE packages in synaptic (I didn't make a list but anything that looked like it might be related to desktop settings and panels or menus). No change.

I've had a look through the forums for Desktop and Window managers but found nothing like this there.

I've tried things like using the Super key and combinations of that and the Ctrl and Alt keys and have found that I can get the menu up by typing Alt+F1.

Everything works OK in terms of finding and opening programs but nothing appears in the black space as a result of any actions.

I can start applications from the Alt+F2 Run Application box but of course there's nothing t show in the menu bar that they're running so if they are minimised, they disappear from view.

They can be toggled around using Alt+Tab but the real problem is that my wife doesn't know the program names of all the programs she uses to run them all from the Alt+F2 Run Application box so she efectively can't use the machine.

So, help on this would be very much appreciated as soon as possible.

Many thanks,


Level 1
Level 1
Posts: 1
Joined: Mon Nov 11, 2013 12:36 pm

Re: Black space where mint menu bar used to be

Postby TimSev » Mon Nov 11, 2013 12:54 pm

Just done an install from my Dell Lappy (earlier installed in an Acer with no problems) I have the same results as your post. Installed it over XP, then tried again over the top of Mint install and finally wiped the HD all with the same results. Now trying to run the updates to see if anything fixes it (the update icon was the only one visible in the tray!).
First day for me with Linux and Second PC today I've (tried) installed on, I was happy with the first so thought I would try another, liking this on the Acer the more I play.
Please any ideas?

Level 1
Level 1
Posts: 2
Joined: Tue Apr 19, 2011 12:33 pm

Re: Black space where mint menu bar used to be

Postby tryl » Fri Dec 27, 2013 5:43 am

Same issue here - just updated after not having updated for way too long. The task bar have a big black bar right through it and does not responds to clicks. At the same time, the desktop wallpaper (which I had not changed) was just set to a purple background. The latter was fixable, the first not.

Have anybody found a fix for this?

Level 4
Level 4
Posts: 317
Joined: Fri Sep 27, 2013 2:24 pm
Location: Paraguay

Re: Black space where mint menu bar used to be

Postby py-thon » Fri Dec 27, 2013 12:43 pm

What happens if you restart the panel with

Code: Select all

pkill mate-panel
Tower: Sparky 64 bit Mate+mintmenu - Netbook: Sparky 32 bit Mate+mintmenu

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests