UP8 unable to get bluetooth working [solved]

Archived topics about LMDE 1
Forum rules
Level 4
Level 4
Posts: 204
Joined: Mon Apr 25, 2011 4:33 am

UP8 unable to get bluetooth working [solved]

Postby abtygwyn » Thu May 29, 2014 12:06 pm

Installed LMDE on my laptop using the latest image and it works fine, BUT, I have no bluetooth connection. It freezes and will not search for devices, although strangely my Samsung S3 seems to think it is connected and I also get a response from the laptop which on the face of it would say I am connected.

I will however not search and find the phone and fle transfer is not possible either way.

Any helpful suggestions would be appreciated.


Please read the post below. I installed both packages as suggested and it now works fine, although the original bluetooth applet still does not work. Not sure why, but since the blueman package works, I'm not too worried.
Last edited by abtygwyn on Tue Jun 03, 2014 5:24 am, edited 2 times in total.

User avatar
heavy metal
Level 2
Level 2
Posts: 92
Joined: Mon Jan 25, 2010 11:00 pm
Location: Puerto Rico

Re: UP8 unable to get bluetooth working

Postby heavy metal » Mon Jun 02, 2014 11:56 pm

Maybe this helps: http://community.linuxmint.com/tutorial/view/898

P.S. Please download this PDF file, scroll to the fifth page, make sure you have these packages shown in the picture installed for a more functional bluetooth: https://www.dropbox.com/s/2ffht5bbwus59zj/Bluetooth.pdf
O/S: LMDE 2 Betsy Cinnamon DE 64-bit
CPU: Pentium Dual-Core CPU E5300 @ 2.6GHz
GPU: Intel 4 Series Integrated Graphics Controller
GPU driver: Mesa DRI Intel® G41
'Proud user of LMDE 2'

Return to “Archive”