(solved) not able to system update

Archived topics about LMDE 1
Forum rules
nalsdixit
Level 3
Level 3
Posts: 122
Joined: Mon Sep 14, 2009 11:38 am

(solved) not able to system update

Postby nalsdixit » Tue May 10, 2011 7:33 am

i have not been able to update the system using

sudo apt-get update
sudo apt-get dist-upgrade

i have been hitting the same issue for the last 4 days or so

Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ftp.debian.org_debian_dists_testing_contrib_i18n_Translation-en%5fUS
E: The package lists or status file could not be parsed or opened.

while i have waited for debian to sort it out, the fact i still get the same issue after 4-5 days, makes me wonder if i need to tweak something else as well

tks

nals
Last edited by rich_roast on Wed May 11, 2011 5:20 pm, edited 1 time in total.
Reason: If your issue has been solved and you're happy, please edit your *original* post and edit the subject line to say (solved). Thanks!

User avatar
dawgdoc
Level 9
Level 9
Posts: 2720
Joined: Mon Oct 05, 2009 12:53 am
Location: Formerly of Kentucky, the land of Mint Juleps

Re: not able to system update

Postby dawgdoc » Tue May 10, 2011 9:17 pm

Your problem probably stems from the server troubles Mint was having a few days ago. Run this terminal command

Code: Select all

sudo rm /var/lib/apt/lists/* -vf

followed by

Code: Select all

sudo apt-get update && sudo apt-get dist-upgrade

and you should be set. (You can find other references to this fix by searching for header.)
Image

SYSTEM: Compaq Presario CQ62 -- Mint 17 Cinnamon
READING: Little Brother by Cory Doctorow

nalsdixit
Level 3
Level 3
Posts: 122
Joined: Mon Sep 14, 2009 11:38 am

Re: (solved) not able to system update

Postby nalsdixit » Wed May 11, 2011 10:52 am

thank you dawgdoc

your suggestion did the job, system is fully updated now

nals


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 6 guests