Unable to update Pack 3

Archived topics about LMDE 1
Forum rules
vikrang
Level 1
Level 1
Posts: 14
Joined: Fri Feb 11, 2011 6:25 am

Unable to update Pack 3

Postby vikrang » Sun Oct 09, 2011 10:11 pm

i have just installed LMDE 64 Bit and was prompted for some updates..I am not able to complete the update successfully.. The installer stops in between and gives an error related to gstreamer plugin and prompts whether to retain the same version... The kernel remains at 2.6.39 and is not upgraded to 3

Attached the scr shots...
Screenshot-2.png
Screenshot-2.png (258.9 KiB) Viewed 832 times
Screenshot.png
Screenshot.png (259.64 KiB) Viewed 832 times

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Unable to update Pack 3

Postby zerozero » Sun Oct 09, 2011 10:25 pm

for the first error

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb


the second one, can you post

Code: Select all

inxi -r
Image

[ bliss of ignorance ]

vikrang
Level 1
Level 1
Posts: 14
Joined: Fri Feb 11, 2011 6:25 am

Re: Unable to update Pack 3

Postby vikrang » Sun Oct 09, 2011 10:36 pm

laptop ~ # inxi -r
Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import universe
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free
deb http://www.debian-multimedia.org testing main non-free
deb http://liveusb.info/multisystem/depot all main*
deb-src http://liveusb.info/multisystem/depot all main*

* I added these manually to install Multisystem USB creator for distros. This got installed without a problem

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3970
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Unable to update Pack 3

Postby proxima_centauri » Sun Oct 09, 2011 11:10 pm

Your sources.list needs to look like this

Code: Select all

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free
deb http://liveusb.info/multisystem/depot all main
deb-src http://liveusb.info/multisystem/depot all main


I took out the "universe" entry in the first repo; and changed the security and multimedia repo's to switch to LM repo.

In case you didn't see the announcement -> viewtopic.php?f=185&t=82346

vikrang
Level 1
Level 1
Posts: 14
Joined: Fri Feb 11, 2011 6:25 am

Re: Unable to update Pack 3

Postby vikrang » Mon Oct 10, 2011 4:24 am

Thanks zero zero and Proxima centauri ( This is another galaxy like Milky way right? )...

Updates were done without a hitch now...

I will change the repos right away .. Sorry missed the announcement....Usually just look for the ISO and install it...Think this may work with regular Mint but for DE would have to read carefully!

obakfahad
Level 1
Level 1
Posts: 6
Joined: Fri Jun 03, 2011 1:51 pm

Re: Unable to update Pack 3

Postby obakfahad » Mon Oct 10, 2011 10:07 pm

i think you havent read update info.There informed to uninstall that
gstreamer first.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests